Search:

Type: Posts; User: Gutsy

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Hi Anton, Thanks again for getting back to me!...

    Hi Anton,

    Thanks again for getting back to me!

    I went to site view and applied a new master boarder:

    Clicked "Edit" - "Select section" - Change "value" to "New Master Border" - Click "Set on...
  2. Anton .. I forgot to mention that I optimized the...

    Anton .. I forgot to mention that I optimized the site twice and the Assets view still won't load.
  3. Anton ... I tried opening another different...

    Anton ... I tried opening another different website in NOF 15 and clicked on Assets view and it listed all the Assets. So I assume it's probably not going to help if I uninstall and re-install NOF....
  4. Ok .. Thanks for your help Anton!

    Ok .. Thanks for your help Anton!
  5. Hi Anton, Thank you so much for getting back...

    Hi Anton,

    Thank you so much for getting back to me! I do have java 32 bit running on my machine, under Program Files (x86) \ Java \ java version 1.8.0221

    I was going to save the site as a...
  6. Getting "Parameter Is Incorrect" pop-up error when opening Assets view

    Hello,

    I am running NOF 2015. When I go to site view and click on "Assets" view, I'm getting a "Parameter is incorrect" pop-up message and the Assets list doesn't load. Then If I click on...
  7. Replies
    4
    Views
    1,927

    Thanks Richart! It has to be a PDF file. It...

    Thanks Richart! It has to be a PDF file. It happens on pages that I load with dozens of them.

    By the way it's "shoWs" .. not shoes :-) ... Sorry, I couldn't help myself :-)

    Thanks again!...
  8. Replies
    4
    Views
    1,927

    Hi Richart, Thanks for your reply. It's...

    Hi Richart,

    Thanks for your reply. It's perameter :-) The only installs were new windows related updates. I will however look to see any PDF files that may have issues to see if that's the...
  9. Replies
    4
    Views
    1,927

    Getting "Bad Perimeter" error when uploading

    Lately I have been getting "Bad Perimeter" error messages when updating a web page using NOF 2015. When I upload the same page again, the error doesn't appear.

    In any case, the web page loads...
  10. Replies
    4
    Views
    2,587

    Warren .. thanks for confirming it worked for...

    Warren .. thanks for confirming it worked for you. Anton's Control/F5 suggestion worked for me :-)
    Dave
  11. Replies
    4
    Views
    2,587

    Geez!!!! Thanks Anton!! .. Control/F5 worked :-)...

    Geez!!!! Thanks Anton!! .. Control/F5 worked :-)
    Thanks again!
  12. Replies
    4
    Views
    2,587

    Menu won't appear on one of 6 web pages.

    Hello,

    I am using NOF 2015 and I was editing my client's website (below) and for some reason, the menu will not appear on one of the 6 web pages.

    Website Home page:...
  13. Replies
    3
    Views
    2,658

    Thanks fellows .. I decided to take your advise...

    Thanks fellows .. I decided to take your advise and stick to the default fonts offered in NOF 15.
  14. Replies
    3
    Views
    2,658

    How to add new font styles

    Hello,

    I found a font style I like to use that is listed in Microsoft Word on my Windows 10 machine, however it is not available in NOF 15. How do I get that font style to list in NOF 15? How do...
  15. I found the cause for the site styles not...

    I found the cause for the site styles not loading. My machine launched NOF 15 in Windows 7 Compatibility mode. So I turned off compatibility mode (right click the NOF 15 start icon, select...
  16. NOF 15 install on Windows 10 - after opening template, style graphics are missing

    Hoping someone can help me with this issue I am now having.

    I installed NOF 15 on a new Windows 10 machine, and now after opening a website template I saved from NOF 13, the styles are not...
  17. Rick … Thank you so much! It worked! I run...

    Rick … Thank you so much! It worked!

    I run Microsoft Defender .. So I turned off Defender and installed the update. I was not asked to restart windows this time and it launched NOF 15 and it...
  18. NOF 15 install on Windows 10 works, but not after installing the NOF 15 update

    I am hoping someone can help me.

    I purchased a new machine with Windows 10 and installed the FULL version of NOF 15. NOF 15 loaded fine after the install (but I haven't imported any of my site...
  19. Thank you Warrenr! Your comment is worth a lot!...

    Thank you Warrenr! Your comment is worth a lot! :-)

    Here is a Java question for you or anyone who can help me.

    I downloaded both Java 32 bit and Java 64 bit installation files for my new PC...
  20. Rick .. You have been very helpful! I will...

    Rick ..

    You have been very helpful! I will look into Cobian.

    I will post an update after I get my machine on Thursday and report back on my progress.

    Thanks again!
    Dave
  21. Rick .. Thank you so much for your reply and...

    Rick ..

    Thank you so much for your reply and advise! I was hoping there would still be some life here on this forum. It's folks like you that make a difference (and make my day) in times like...
  22. Need to move NOF 13 Upgrade version to a new Windows 10 machine

    Hello,

    I am hoping someone can help me.

    I am currently running NOF 13 on my Windows 10 machine since 2015 with practically no issues at all. The hard drive in my current Windows 10 machine is...
  23. UPDATE: Today the pop-up "There is a newer...

    UPDATE: Today the pop-up "There is a newer version of the site available. Do you want to download the latest version?"
    is no longer appearing. Problem solved … I guess.
  24. Exported site as Template - Now getting New Site is Available messages

    After deleting old file assets no longer used, then verifying them, then optimizing the site and then saving as a template every time I open the site I am getting this pop-up message:

    "There is...
  25. Replies
    2
    Views
    3,301

    Thank you for your reply Franko! I just tried...

    Thank you for your reply Franko!

    I just tried saving this particular site again as a template … I verified file assets (OK) .. then Optimized (OK) … then saved the file to a template (included...
Results 1 to 25 of 54
Page 1 of 3 1 2 3