I have been using a old copy of net objects essentials. Ive been wanting to upgrade it. Can I upgrade to the new version of fusion or do I need to go to a older version? My copy is showing the 2013...