Results 1 to 5 of 5

Thread: Java - Flash Conflict in Netobjects 11

  1. #1
    Junior Member
    Join Date
    Jul 2010
    Posts
    3

    Default Java - Flash Conflict in Netobjects 11

    I am currently working on a site (Netobjects 11) that contains a java menu as well a flash object.

    Problem is - the menu works fine until I place the flash object (.swf file) on the page - then the menu doesn't function properly.

    Please help!

  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,529

    Default

    Quote Originally Posted by snohawk View Post
    I am currently working on a site (Netobjects 11) that contains a java menu as well a flash object.

    Problem is - the menu works fine until I place the flash object (.swf file) on the page - then the menu doesn't function properly.

    Please help!

    Can you post a link to the problem page? If you do not have it uploaded and do not want to put up a problem, create a temporary folder on your hosting, upload to that folder, then post a link
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  3. #3
    Junior Member
    Join Date
    Jul 2010
    Posts
    3

    Default

    Absolutely - anything if you may be able to help - I have posted two temp incomplete pages - the first one shows how the menu works normally:

    http://www.chrislorence.com/test1/index.html

    The second one show the menu with the flash object - note that the menu highlight function stops:

    http://www.chrislorence.com/test2/index.html

    Thank you so much in advanced!

  4. #4
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,529

    Default

    Quote Originally Posted by snohawk View Post
    Absolutely - anything if you may be able to help - I have posted two temp incomplete pages - the first one shows how the menu works normally:

    http://www.chrislorence.com/test1/index.html

    The second one show the menu with the flash object - note that the menu highlight function stops:

    http://www.chrislorence.com/test2/index.html

    Thank you so much in advanced!
    You have these script calls in your problem page (test2)

    <script type="text/javascript" src="./assets/jquery.js">
    </script>
    <script type="text/javascript" src="./assets/jmedia.js">
    </script>


    They do not appear to be necessary to anything that is going on in the page. Does your menu work if you remove these lines of code?
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  5. #5
    Junior Member
    Join Date
    Jul 2010
    Posts
    3

    Default

    Mike! - You are a genius!! I did think they were needed as it called for it in the menu instructions, however, once removing them, its worked fine!!

    I cannot thank you enough! How I wish I had the day back I spent trying to find the answer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •