Results 1 to 1 of 1

Thread: My Form "Group Name" Output isn't working

  1. #1
    Junior Member Tilmont's Avatar
    Join Date
    May 2010
    Location
    Wisconsin
    Posts
    28

    Default My Form "Group Name" Output isn't working

    I have a form that is partly working. I'm not using NOF Form Handler, but the same Form Settings that I used in a working Forms using NOF 5.0 & 7.5.

    What is happening is that my Group Items are not publishing properly in 11.

    Here's the form: http://www.lakefield.net/~lkfd51/html/application.html

    I will attach a picture of my form properties (which has worked for me in 2 other versions)

    Here's the output of the form data - when it comes to Group Data output, it just returns "no"

    ---------------------------------------------------------------------------

    Name: linda

    Contact Phone: 123-456-7890

    Service Address: (type address, city, zip)

    Other Adult On Account: none

    Previous Phone No: none

    Previous Address: (type address, city, zip)

    Property: on

    Landlord Name: don't rent

    Landlord Phone: none

    Service Plan: on

    Features: on, on, on

    Payment Option: Automatic Withdrawal

    PIC Freeze: Yes

    Why Lakefield: on

    ---------------------------------------------------------------------------
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	form properties..png 
Views:	246 
Size:	10.4 KB 
ID:	350  
    Last edited by Tilmont; 07-27-2010 at 09:15 PM. Reason: edited because i forgot picture attachment

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •