Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Home page pointing at the wrong page...

  1. #11
    Junior Member
    Join Date
    May 2010
    Posts
    13

    Default

    Right! I'll go to work with all of that and let you all know. Thank you all very much thus far.

  2. #12
    Junior Member
    Join Date
    May 2010
    Posts
    13

    Default

    Marvellous. I can't export the template as there are half a dozen missing files that are in use, no idea what they are, what they are being used for, or where they are for the site to use...Which doesn't make it easy to diagnose anything either I appreciate. They all appear to background gifs?

    All unique page names though, so that's a plus. Very weird that the site seems to work on Mia's ipad.

    I'll burn some mid-night oil and see what I come up with. Day job beckons, so it might take a few days to get to the next hump.

    Many Thanks for your input chaps (and chapess).

    Matt.

  3. #13
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,526

    Default

    Quote Originally Posted by matt gregory View Post
    Marvellous. I can't export the template as there are half a dozen missing files that are in use, no idea what they are, what they are being used for, or where they are for the site to use...Which doesn't make it easy to diagnose anything either I appreciate. They all appear to background gifs?

    All unique page names though, so that's a plus. Very weird that the site seems to work on Mia's ipad.

    I'll burn some mid-night oil and see what I come up with. Day job beckons, so it might take a few days to get to the next hump.

    Many Thanks for your input chaps (and chapess).

    Matt.
    This tutorial will explain how to verify, delete unused, and relink lost assets http://www.gotfusion.com/tutorials/tut.cfm?itemID=357
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  4. #14
    Junior Member
    Join Date
    May 2010
    Posts
    13

    Default

    As a stop gap I have re-built the home page as a precursor to finding out the root of the problem. It does mean the navigation is now behaving itself, but there are obviously a few things I need to sort out in the general architecture. Joy.

  5. #15
    Senior Member mia's Avatar
    Join Date
    Apr 2010
    Location
    Germany /Deutschland
    Posts
    809

    Default

    Matt,

    if you finally sort this out, please let us know.
    I´m still puzzled about the fact that my iPad shows your Home page and all my other pc´s don´t.
    I even made a reset on the iPad and tried again. Still the same, all pages there....

    We can´t look at your sorce code of your home, because we never see it.
    But there must be something there, which the iPad ignores. Like a diversion or something like that..
    http://www.nof-community.de
    NOF-Community, Hilfe, Support, Tutorials, Anleitungen, Tipps und Tricks für Netobjects Fusion und SwissKnife Komponenten

  6. #16
    Senior Member Adendum's Avatar
    Join Date
    Apr 2010
    Location
    London (UK) & Granada (Spain)
    Posts
    926

    Default

    Matt,

    Seems to be working now, well done. Any ideas on the cause or did you just start over?

    Oh, grey text on a grey background is a little difficult to read - well it is for an old timer like me. Might need to reconsider that in case the Dads are the purchasers!
    Paul - Aditerum Ltd and AllSortsOfStuff Ltd
    NOF11 (in Admin mode!); Vista Premium 64bit; AMD Phenom IIx4 945 Processor 3.00Ghz; 8.0Gb RAM
    Wouldn't it be great if there was only a single browser to worry about!!!

  7. #17
    Junior Member
    Join Date
    May 2010
    Posts
    13

    Default

    @Adendum: Thanks for that little tip, will reconsider the background or text colour. Lots of Mums so far, and a Gay best mate, but no Dads visiting in person yet!
    @mia: No idea why your ipad could make it work.
    @gotFusion: Super tutorials!

    I rebuilt the Home page and dumped the original, so no weird code to share anymore . Not an ideal solution as I don't know what the problem actually was. I also have to add back in all the tracking code and stuff like that, hey ho. Actually I think I have a back up version of the site with the old code for the Home page, so I'll see if I can post it...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •