Results 1 to 3 of 3

Thread: Getting Technical help

  1. #1
    Junior Member
    Join Date
    Oct 2010
    Posts
    2

    Thumbs down Getting Technical help

    I have been logging a ticket and updating the details for three days now on the support site, but there is no answer to my problem. I have purchased the templates pack version 3 and downloaded the software when I run it on my windows 7 box it does not detect my version of Fusion. I have tried installing in admin mode, regular mode, Win XP SR3 compatible mode, with Fusion runing and without, but nothing will work to install the software.

    As I have downloaded it I guess I have no hope of a refund and a support is non exsistent I guess I am stuck with a product I cannot use. Short of trying to get my credit card company to get involved which for the value seem like a waste of effort I guess I might have to just write this off as a bad deal.

    Has any one else come across this / have any other ideas I can try?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	screen..png 
Views:	225 
Size:	364.3 KB 
ID:	550  

  2. #2
    Administrator Adam's Avatar
    Join Date
    Jan 2010
    Location
    Pennsylvania
    Posts
    357

    Default

    Quote Originally Posted by marcra View Post
    I have been logging a ticket and updating the details for three days now on the support site, but there is no answer to my problem. I have purchased the templates pack version 3 and downloaded the software when I run it on my windows 7 box it does not detect my version of Fusion. I have tried installing in admin mode, regular mode, Win XP SR3 compatible mode, with Fusion runing and without, but nothing will work to install the software.

    As I have downloaded it I guess I have no hope of a refund and a support is non exsistent I guess I am stuck with a product I cannot use. Short of trying to get my credit card company to get involved which for the value seem like a waste of effort I guess I might have to just write this off as a bad deal.

    Has any one else come across this / have any other ideas I can try?
    Hi Marca,

    I see your case and will be responding to it now.
    Adam
    NetObjects Technical Support

  3. #3
    Junior Member
    Join Date
    Oct 2010
    Posts
    2

    Default

    Thanks Adam, yes your work around of loading the free version on as well, running the install to load the templates and then removing the free version has worked perfectly. I now have access to all the content.

    Thanks again

    MarcRA

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •