Results 1 to 7 of 7

Thread: "Opening FTP Connection" TAKES FOREVER!

  1. #1
    Junior Member
    Join Date
    May 2010
    Posts
    22

    Default "Opening FTP Connection" TAKES FOREVER!

    Hello, Anyone else have this problem? I wanted to work on my web site (using Vista, HP Laptop) NOF 10 and so I made some text changes, went to "publish changes only on this page' and the "Opening FTP Connection" small screen will open and then I have to wait for like 3 minutes ( I timed it) before the changes will be uploaded? These are just minor text changes. No moving anything around on the page. If you touch anything on the program during this process, NOF 10 shots down!

    I checked the FTP connection and it checked out fine. I used FTP PRO for some other stuff and that was as fast as ever...

    Any suggestions. It is impossible to make simple changes and see whether they worked on not.

    Cismontguy

  2. #2
    Senior Member
    Join Date
    Apr 2010
    Posts
    352

    Default

    Try going into PUBLISH icon at top, then click PUBLISH in the menu at the top and choose PUBLISH SETTINGS. Next to your FTP settings, click ADVANCED and the under the ADVANCED FTP settings tab, toggle Passive Mode.

    The other idea is to Publish your files as a Local Publish instead and then use FTP Pro to upload them that way. You will find the folder by looking in your Publish Settings area.

  3. #3
    Junior Member Bee's Avatar
    Join Date
    Aug 2010
    Location
    Claremont / Cape Town / South Africa
    Posts
    13

    Default

    Hi Cismontguy,
    I use thelLocal Publication to see minor changes.
    When everything is alright,I use Filezilla to upload the files
    which you will find in your file local publiacation.

    It took me only 15 minutes to upload 120 pages,
    after I changed my navigation in the whole website.
    with the NOF FTP it would hav taken me 2 to 3 hours to upload.

    Greetings,

    Bee

  4. #4

  5. #5
    Junior Member
    Join Date
    May 2010
    Posts
    22

    Default File upload takes forever

    You asked if everything else was working OK? That is relative with NOS 10 on a Vista computer as far I can tell. I have had trouble ever since switching computers OS and Vista. But generally everything else is working. Just very slow uploading to the server.

    Oh, yeah, and I cannot get the Flash video function to work, but that is on another thread!

    Cismontguy

  6. #6
    Senior Member barbara0701's Avatar
    Join Date
    Apr 2010
    Location
    Germany
    Posts
    1,184

    Default

    You must install NOF10 under Vista with administrator rights (right mouse click on the .exe) and also run the programm as an administrator (right mouse click on nof icon). Otherwise it won't work correctly.

  7. #7
    Junior Member
    Join Date
    May 2010
    Posts
    22

    Default Slow FTP publishing...

    Barbara, Thanks! That seemed to really help with the publishing to my server time! I did not know about the opening with administrator.

    Cismontguy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •