Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: NOF Styles Not Updating in Win XP

  1. #1
    k larssen
    Guest

    Default NOF Styles Not Updating in Win XP

    I am creating a site where the client would like different font sizes of
    text links within the site. I have NOF 11 and am on Win XP.

    For some reason when I go into site styles to change the text font sizes and
    colors, it will not reflect on the page. I have tried closing and reoping
    NOF, I've tried deleting the text that is linked and typing it all in again
    and then relinking it. Nothing works. Is this just a bug? I find this
    impossible to work with! Help!



  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,526

    Default

    How about a URL so we can see what you have done?
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  3. #3
    k larssen
    Guest

    Default Re: NOF Styles Not Updating in Win XP

    http://www.dolphinshuttle.com/temp/

    "gotFusion" <gotFusion.4lme5z@no-mx.forums.netobjects.com> wrote in message
    news:gotFusion.4lme5z@no-mx.forums.netobjects.com...
    >
    > How about a URL so we can see what you have done?
    >
    >
    >
    > *Mike - (turtle)* - 'www.gotFusion.com' (http://www.gotFusion.com) -
    > 'www.gotHosting.biz' (http://www.gotHosting.biz)
    > FREE one on one *Fusion Support* with all web hosting accounts
    > *Web Hosting* + hand holding support + ASP + PHP + ColdFusion
    > Microsoft Windows and Red Hat Linux web hosting platforms
    > http://www.gotHosting.biz - http://www.gotFusion.com




  4. #4
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,526

    Default

    You are not changing all 4 link states.

    You need to make changes to all 4: linked, active, visited,

    You missed one.... Go back into style view and add your size to the one you missed
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	modifyLinks..gif 
Views:	220 
Size:	32.0 KB 
ID:	645  
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  5. #5
    k larssen
    Guest

    Default Re: NOF Styles Not Updating in Win XP

    I did not miss any. I rechecked just now and they are all set to 20 pixels
    high.

    They also keep reverting to the wrong colors too. If you notice I added
    some more links now and in Mozilla they are 1/2 correct and 1/2 incorrect.
    In IE they are all too small and the wrong color.

    "gotFusion" <gotFusion.4lmhgb@no-mx.forums.netobjects.com> wrote in message
    news:gotFusion.4lmhgb@no-mx.forums.netobjects.com...
    >
    > You are not chaing all 4 link states.
    >
    > You need to make changes to all 4: linked, active, visited,
    >
    > You missed on.... Go back into style view and add your size to the one
    > you missed
    >
    >
    > +-------------------------------------------------------------------+
    > |Filename:
    > &#109;&#111;&#100;&#105;&#102;&#121;&#76;&#105;&#1 10;&#107;&#115;&#46;.gif|
    > |Download: http://forums.netobjects.com/attachm...achmentid=645|
    > +-------------------------------------------------------------------+
    >
    >
    > *Mike - (turtle)* - 'www.gotFusion.com' (http://www.gotFusion.com) -
    > 'www.gotHosting.biz' (http://www.gotHosting.biz)
    > FREE one on one *Fusion Support* with all web hosting accounts
    > *Web Hosting* + hand holding support + ASP + PHP + ColdFusion
    > Microsoft Windows and Red Hat Linux web hosting platforms
    > http://www.gotHosting.biz - http://www.gotFusion.com




  6. #6
    Senior Member
    Join Date
    Apr 2010
    Posts
    352

    Default

    Mike is correct. I checked your CSS file and you have CSS code that says A:link set to 13px; It appears you may have hand-typed that in, or set it in your playing around.

    To resolve it, go into STYLES icon then click on the CSS tab and hand edit the A:link area or preferably, delete it all together. It should be set by the A or Linked in the screenshot Mike attached.

  7. #7
    Senior Member
    Join Date
    Apr 2010
    Posts
    352

    Default

    To add to the previous post, republish all pages and make sure you Untick Publish Changed Assets only. Also, make sure you press CTRL+F5 in your browser. It still holds true though that the A:link needs to be fixed first.

  8. #8
    k larssen
    Guest

    Default Re: NOF Styles Not Updating in Win XP

    I agree the link is not set correctly - pretty much the whole point of my
    posting here. What I am having a problem with is in the LINKS FONT SIZES
    WON'T CHANGE even though I've changed it in the Style View.

    Here look at this if you don't believe me.

    http://www.dolphinshuttle.com/temp/screenshot.jpg


    "Technology Ideas" <Technology.Ideas.4lmjkz@no-mx.forums.netobjects.com>
    wrote in message news:Technology.Ideas.4lmjkz@no-mx.forums.netobjects.com...
    >
    > To add to the previous post, republish all pages and make sure you
    > *Untick *Publish Changed Assets only. Also, make sure you press CTRL+F5
    > in your browser. It still holds true though that the A:link needs to be
    > fixed first.
    >
    >
    >
    > Regards,
    > Andrew Baker | http://www.technologyideas.com.au
    > Australia




  9. #9
    k larssen
    Guest

    Default Re: NOF Styles Not Updating in Win XP

    I never had published changed assets ticked.

    Der I know how to reload the page.

    "Technology Ideas" <Technology.Ideas.4lmjkz@no-mx.forums.netobjects.com>
    wrote in message news:Technology.Ideas.4lmjkz@no-mx.forums.netobjects.com...
    >
    > To add to the previous post, republish all pages and make sure you
    > *Untick *Publish Changed Assets only. Also, make sure you press CTRL+F5
    > in your browser. It still holds true though that the A:link needs to be
    > fixed first.
    >
    >
    >
    > Regards,
    > Andrew Baker | http://www.technologyideas.com.au
    > Australia




  10. #10
    Senior Member
    Join Date
    Apr 2010
    Posts
    352

    Default

    I don't think you read both my posts! To repeat:

    Mike is correct. I checked your CSS file and you have CSS code that says A:link set to 13px; It appears you may have hand-typed that in, or set it in your playing around.

    To resolve it, go into STYLES icon then click on the CSS tab and hand edit the A:link area or preferably, delete it all together. It should be set by the A or Linked in the screenshot Mike attached.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •