Results 1 to 10 of 10

Thread: NOF 7.5 picture problem

  1. #1
    Member
    Join Date
    Dec 2010
    Location
    Norwich UK
    Posts
    51

    Default NOF 7.5 picture problem

    Hi all, just making my first site ever with 7.5. All seems to be going well so far except for one strange problem. In page design I have placed 4 pictues and when viewed in page preview they are exactly where I saved them. However when I go to preview site in internet explorer they are misaligned. Please can somebody help me with this.

  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,526

    Default

    With out a URL to look at you will only get guesses. My "guess" is that you did not place the photos in a table and they are floating around on you.

    You should always do a local publish before uploading content to a live site. This way you will be able to find your problems before they are seen by everyone.
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  3. #3
    Member
    Join Date
    Dec 2010
    Location
    Norwich UK
    Posts
    51

    Default

    Thanks for your reply. Internet explorer was not live at the time, so nothing was seen. They are not photos, actually pictures of banners. I was not aware they had to go into a table. Can I add a table after pictures are on the page to keep them positioned?

  4. #4
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,526

    Default

    It all depends on what you are trying to do.

    Make a temp folder on your domain, upload the problem page, and post a URL.
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  5. #5
    Member
    Join Date
    Dec 2010
    Location
    Norwich UK
    Posts
    51

    Default

    I am a complete novice here and I regret I am unable to understand your idea - sorry.

  6. #6
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,526

    Default

    In order to get someone to help you they need to see what you have done, otherwise you will get a lot of disjointed suggestions that may not be even close to solving your problem.

    The easiest way to show someone is to upload the page to a web server and post a URL to the page.

    If you do not want to put the problem page in your live web content have Fusion create a temp/test folder.

    This tutorial will go over how to create a remote profile for testing away from live content

    http://www.gotfusion.com/tutorials/tut.cfm?itemID=4071
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  7. #7
    Member
    Join Date
    Dec 2010
    Location
    Norwich UK
    Posts
    51

    Default

    Hi Mike, I removed the images and then replaced them into picture box, saved page. Then clicked on preview site and they have all moved except the first one, just as before. Thinking that there is something wrong with internet explorer, I downloaded the latest version, but there was no difference. My notes here do not say anything about putting these images into a table, but as you mentioned it, is this an alternative to a picture box? If all fails again I do have another laptop here to try it on.

  8. #8
    Member
    Join Date
    Dec 2010
    Location
    Norwich UK
    Posts
    51

    Default

    Problem now solved. I changed the HTML output setting in the layout properties palette to "Fixed Page Outlet". By doing this, does it cause any problems with browsers other than IE?

  9. #9
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,526

    Default

    That was going to be another guess of your problem

    You may want to use a layout region set to fixed and place the images in there instead of changing all pages (keep everything except for the layout region set to dynamic).

    See this tutorial for more details: http://www.gotfusion.com/tutorials/tut.cfm?itemID=4027
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  10. #10
    Member
    Join Date
    Dec 2010
    Location
    Norwich UK
    Posts
    51

    Default

    Hi Mike, thanks for the idea, but everything seems to be OK so far. This site is an affiliate directory with .gif banner images with text alongside. The banners I downloaded for placement but they are linked with code to back to the originator. Hope that makes sense to you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •