Page 5 of 5 FirstFirst 12345
Results 41 to 46 of 46

Thread: Win7 NOF 11 publish problems

  1. #41


    There it is again. After some days working properly, NOF constantly crashes when I want to publish my site.

    Quote Originally Posted by gotFusion View Post
    If you have no issues using FileZilla why not local publish and use that to upload?
    Sure. That's why I purchased a web design program, to use freeware for such exotic tasks like uploading the site ...

  2. #42

    Default More problems

    The FTP upload box now refuses to test connection. If I try it from home it is OK but not at work so I know it is programme problem.

    I also built a simple one page site at home and whilst it will test the conection it has the same publishing problem. That machine is also XPP

  3. #43
    Junior Member
    Join Date
    Jan 2011


    Quote Originally Posted by cyana View Post
    You might want to try it for yourself - make a backup of your site, then change the layout to any default style sheet. and try to publish it. I do not even have to make a local publishing first, when I publish the working version of my site.
    I tried this but it's still a no-go. Hung at 0%, no files transferring.
    Thanks for the suggestion.

  4. #44


    Something I found that improves publishing dramatically: Set compatibility mode of NOF to win2000. Still not all items are published for me, actually the pictures of a gallery are not uploaded. But anything else works.

  5. #45


    I would like to simply say its fusion w/o a doubt, but I've fixed this problem many times before by ALSO contacting my target ISP service, I use Yahoo a real affordable service but uploads are slow with fusion and there is a stall coming from the fusion side, maybe a software validity check, but my isp has been responsible a number of times.

    AND filezilla will work when fusion will not!, this makes the issue even harder to understand but filezilla uses a RAW FTP protocol whereas fusion uses some alternative FTP protocol.

    SO toggle/Check:

    A: Passive mode
    b: Port #
    c: filezilla (or other methods)
    d: and touch base with your ISP

    Good Luck

  6. #46
    Junior Member
    Join Date
    Jun 2012


    Greetings! I have had problems with Netobjects 11 also, and thought I'd share. I have multiple computers, all Win 7 ultimate with latest updates, etc. I haven't used Netobjects for a while, but then had some page updates / site to build so tried to use it again. I simply could not get it to publish / enter any publishing details. As most here, I did all that was suggested, the admin thing, the java thing, etc, etc... nothing worked. Then I read where some people ran it on Win 7 without any issues at all, AND not having to do all these other things to get it to work. The system I have it installed on has lots of other programs and things. I figured if others are running Netobjects 11 without all the jumping through hoops, it obviously is not Netobjects, but some kind of conflict with other software. For the heck of it, I installed it on another machine with very few programs and running Win 7 Ultimate. >>>>> It ran perfectly. Without a hitch. NO setting admin, NO java update, NONE of the other suggestions you see everywhere. For a laugh, I installed it on a THIRD machine with very few progs. THE SAME. PERFECT. So, it is easy to see that for all who are having issues, it most likely is something OTHER than Netobjects OR Win 7. I highly doubt any hardware, so it must be a program conflict. I have not messed with removing or uninstalling anything because I don't want to mess with it. But that is my 2 cents. Before you start taking advice, setting permissions, do all this other stuff that you usually do not have to do, it may be something more simplistic. Get rid of some things, clean your registry, and try again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts