Results 1 to 7 of 7

Thread: Old NOF11 - NOF12 has lost many images!

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Adrian
    Guest

    Default Old NOF11 - NOF12 has lost many images!

    Hi Folks
    Subject line says it all, really.

    Site was created in NOF11, exported as a template, brought back into
    NOF12, all seemingly OK. (apart from the uninvited optimisation of
    images, but we knew about that).

    Some major changes to several pages of the site in NOF12 this evening -
    did an 'upload entire site' with 'changed pages only' ticked - and NOF
    12 has trashed a whole load of images - they've just disappeared....

    I've had to go back to the old NOF11 site (three revisions old!) in
    order to keep something sensible online. And there's me just spent some
    money on magazine advertising to drive traffic to the website!

    Where does one start to untangle a problem like this, please ??

    Thanks
    Adrian




  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,529

    Default

    Did you clear off your work folders and do a full site generation? Do the images appear in Local publish but not uploaded? Did you xfer the site using a template or did you open your version 11 site in version 12?
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  3. #3
    Adrian
    Guest

    Default Re: Old NOF11 - NOF12 has lost many images!

    HI Mike

    On 31/01/2011 22:49, gotFusion wrote:
    > Did you clear off your work folders and do a full site generation?


    No - I've never done that - is it necessary ?

    > Do
    > the images appear in Local publish but not uploaded?


    Didn't check that - sorry

    > Did you xfer the
    > site using a template or did you open your version 11 site in version
    > 12?


    Yes - went through all of that process ( export from NOF11 to template,
    import as template into NOF12), and had successfully updated the site a
    couple of times in the last couple of weeks.

    Adrian


  4. #4
    Adrian
    Guest

    Default Re: Old NOF11 - NOF12 has lost many images!

    On 31/01/2011 22:24, Adrian wrote:
    > Hi Folks
    > Subject line says it all, really.
    >
    > Site was created in NOF11, exported as a template, brought back into
    > NOF12, all seemingly OK. (apart from the uninvited optimisation of
    > images, but we knew about that).
    >
    > Some major changes to several pages of the site in NOF12 this evening -
    > did an 'upload entire site' with 'changed pages only' ticked - and NOF
    > 12 has trashed a whole load of images - they've just disappeared....
    >
    > I've had to go back to the old NOF11 site (three revisions old!) in
    > order to keep something sensible online. And there's me just spent some
    > money on magazine advertising to drive traffic to the website!
    >
    > Where does one start to untangle a problem like this, please ??
    >
    > Thanks
    > Adrian
    >
    >
    >

    Disaster _possibly_ averted......

    Seems it was NOF's Famously Flaky FTP playing silly wotsits......
    on a hunch I ticked the 'passive FTP' box (this has worked perfectly in
    NOF12 for the last month _without_ the box ticked...)
    and now the site appears to be loading properly...

    Suggestion for the NOF Development Team - why not spend a little time
    getting the fundamentals right (FTP's a fairly basic requirement for
    a web publishing program - don't you think ?) rather than building in
    unnecessary 'fluff' like picture editors that nobody wants and that
    don't work properly anyway....

    Don't get me wrong - I love NOF when it's working -
    but I can't understand the priorities behind the developments in NOF12..

    Grrrr!
    Adrian



  5. #5
    Senior Member chuckj's Avatar
    Join Date
    Jan 2010
    Location
    www.beyondfusion.com - Florida
    Posts
    1,302

    Default

    If toggling the passive FTP setting fixed the problem, it wasn't a Fusion "problem".... the ISP changed firewall settings most likely.
    Chuck Joslin
    www.BeyondFusion.com
    PHP & MySQL development with Fusion
    Fusion support for AllWebMenus (Likno) Contact me for custom AWM menus for your sites.
    Tutorials and Forums

  6. #6
    Adrian
    Guest

    Default Re: Old NOF11 - NOF12 has lost many images!

    On 31/01/2011 23:37, chuckj wrote:
    > If toggling the passive FTP setting fixed the problem, it wasn't a
    > Fusion "problem".... the ISP changed firewall settings most likely.
    >
    >
    >


    I'll ask them Chuck, but my bet is that my ISP's not changed anything....

    Thanks
    Adrian



  7. #7
    Adrian
    Guest

    Default Re: Old NOF11 - NOF12 has lost many images!

    On 01/02/2011 08:09, Adrian wrote:
    > On 31/01/2011 23:37, chuckj wrote:
    >> If toggling the passive FTP setting fixed the problem, it wasn't a
    >> Fusion "problem".... the ISP changed firewall settings most likely.
    >>
    >>
    >>

    >
    > I'll ask them Chuck, but my bet is that my ISP's not changed anything....
    >
    > Thanks
    > Adrian
    >
    >

    Response back from my ISP
    "We haven't made any changes to the setup of FTP and additionally we
    would always say to enable passive mode in your FTP client to prevent
    errors such as this from happening."

    Not sure if that proves anything in particular <g>
    Adrian

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •