Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Frequent Freezes/Crashes when using NOF-12

  1. #1

    Unhappy Frequent Freezes/Crashes when using NOF-12

    I am using Windows 7 Pro 64, Windows Essentials, Outpost Security Suite, and Firefox 4.0. Beta 10. I am doing nothing out of the ordinary that I haven't done with NOF-11. Just adding a page to my existing website.

    I am now going to try using IE-8 to determine if it still behaves the same. At this point my feelings is there is some issue with Windows 7 64 and NOF-12. This is the way NOF-11 behaved using Windows 7 64 and works fine on XP pro.

    The only reason I purchased NOF-12 so I would not have to dual boot XP-pro.

    Larry

  2. #2
    Senior Member chuckj's Avatar
    Join Date
    Jan 2010
    Location
    www.beyondfusion.com - Florida
    Posts
    1,302

    Default

    My system is Win 7-64 with MS Security Essentials and FF 4.0b10.

    No issues at all with Fusion 12.

    And 12 is Windows 7 compliant, so no need to run as administrator.
    Chuck Joslin
    www.BeyondFusion.com
    PHP & MySQL development with Fusion
    Fusion support for AllWebMenus (Likno) Contact me for custom AWM menus for your sites.
    Tutorials and Forums

  3. #3

    Default

    Hi Chuck,

    I really don't know where to go from here on what to check. All I am doing is adding a new page to site created with NOF-11. Then I have a template page that I copy and paste into this new page body area. The end result is this page is same bottom tab layout as 52 other pages on the site. When I inserted a image from assets then started to add text NOF-12 just lockup. It has locked up now about 4-5 times and I was not doing the exact same thing.

    Have any ideas?

  4. #4
    Senior Member chuckj's Avatar
    Join Date
    Jan 2010
    Location
    www.beyondfusion.com - Florida
    Posts
    1,302

    Default

    Can you provide a URL to look at?

    Are you pasting in any content from Word?
    Chuck Joslin
    www.BeyondFusion.com
    PHP & MySQL development with Fusion
    Fusion support for AllWebMenus (Likno) Contact me for custom AWM menus for your sites.
    Tutorials and Forums

  5. #5

    Default

    I will have to upload the revision site to a demo folder, the active site is EZorbCalcium.com. I never paste from Word, causes too many problems.

    I just had a crash and all I was doing was moving the vertical scroll bar. I will upload the site with a picture of page that crashed, then reply back when I have that done.

    Larry

    I am going to un-install and reinstall first to see if that fixes problem and post back.
    Last edited by LPenn; 02-02-2011 at 08:00 AM. Reason: Added comment

  6. #6
    Adrian
    Guest

    Default Re: Frequent Freezes/Crashes when using NOF-12

    HI LPenn

    Did you got through the 'export as a template from NOF11,
    then import into NOF12 as a template' process in order to edit the site
    in 12?

    That's reckoned to help....

    Having said that, one of the first sites I edited in 12 behaved (or
    mis-behaved!) in the same way that you describe. Doing pretty much
    'anything' would make NOF12 crash - but on this XP system it would
    actually lock up the entire PC.

    Never did get to the bottom of it - but rebiult the website from a blank
    page in NOF12 (only 5 pages so not _too much_ effort).

    Also, if you're inserting images in NOF12, be aware that there's a
    'nasty' in that NOF12 insists on optimising every new image and then
    renaming them - you have to explicitly tell it NOT to do this in the
    properties for each new image
    Apparently this will be fixed in the first patch..

    Adrian

    On 02/02/2011 05:15, LPenn wrote:
    > Hi Chuck,
    >
    > I really don't know where to go from here on what to check. All I am
    > doing is adding a new page to site created with NOF-11. Then I have a
    > template page that I copy and paste into this new page body area. The
    > end result is this page is same bottom tab layout as 52 other pages on
    > the site. When I inserted a image from assets then started to add text
    > NOF-12 just lockup. It has locked up now about 4-5 times and I was not
    > doing the exact same thing.
    >
    > Have any ideas?
    >
    >



  7. #7

    Default

    Hi Chuck and Adrian or others,


    Here is my status as of now and HELP is needed;

    I have un-installed and reinstalled NOF12 – no improvement.

    I had forgot about exporting NOF11 file and loading in NOF12 as template. So is this what is causing my problem. If that is true then I have the below problem.

    I booted into XP pro 32 and attempted to do Chuck's 3 step process. All works fine until Step 3 it will not make an export file. I get the following error:
    Can't find asset files.
    D:\Users\Larry\AppData\Local\Temp\FSITemp\Template s\Assets\Assets
    I found files under the first Assets folder and did not have the last Assets folder.
    I added that folder and copied the files inside first Assets folder to the last Assets folder
    Tried to build export file and still same error. I really don't know or understand the reason for or why NOF11 wants these mystery files. Is there some way to bypass this file group?
    Why does NOF11 think Assets files are stored inside the above file path and all my NOF11 files are under Drive F: NetObject 11 folder?
    I can make changes to the NOF11 site and upload with no problems
    I have several dealer sites inside the User folder. I will see if I can Export any of these other sites.

    Next I went back in Windows 12 pro 64 and finished making changes with it crashing about every 10 minuets. All of these crashes happen when moving the Vertical Scroll Bar.

    I also removed all (1) not used assets. Then I Re-optimized all worked OK. I then tried to make export file and worked OK. I then published to Local all OK. I then tried to Publish site to my remote demo site. Everything work normal until get to Transferring files. It runs to 2% and then is extremely slow. It is up to 9% taking about 10 minuets and I have 53 pages, at this rate will take hours if it evens finishes. Now is up to 12%.....

    This file is a copy of NOF11 site and loaded it into NOF12. It said was from a different version and changed it over to NOF12.

    I have this NOF12 site zip up. Chuck if I emailed it to you could you find something wrong?


    Thanks,
    Larry
    Last edited by LPenn; 02-04-2011 at 04:28 AM.

  8. #8
    Senior Member chuckj's Avatar
    Join Date
    Jan 2010
    Location
    www.beyondfusion.com - Florida
    Posts
    1,302

    Default

    You're on Windows 12? Cool.

    I'll be happy to take a look at a site template if you wish.

    Is your Users folder really on the D: drive?
    Chuck Joslin
    www.BeyondFusion.com
    PHP & MySQL development with Fusion
    Fusion support for AllWebMenus (Likno) Contact me for custom AWM menus for your sites.
    Tutorials and Forums

  9. #9

    Default

    Take off about 5 versions, and the Nof12 user files and program is on drive F: My drive d: is Windows 7 pro 64, Windows Essentials, Outpost Security Suite, and Firefox 4.0. b10. IE-8 if forced to. This site is loaded with MLR bottom tab so don't know if may be part of problem.

    What email address to send the Export zip file to.

    Larry

  10. #10
    Senior Member chuckj's Avatar
    Join Date
    Jan 2010
    Location
    www.beyondfusion.com - Florida
    Posts
    1,302

    Default

    chuck at my domain name.

    I have a feeling your problem is not having Fusion installed on the C drive.
    Chuck Joslin
    www.BeyondFusion.com
    PHP & MySQL development with Fusion
    Fusion support for AllWebMenus (Likno) Contact me for custom AWM menus for your sites.
    Tutorials and Forums

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •