Results 1 to 3 of 3

Thread: E-mail Component (Wizard) Runs Processor Up (Crash!)

  1. #1
    Junior Member
    Join Date
    Feb 2011

    Default E-mail Component (Wizard) Runs Processor Up (Crash!)

    I've been able to publish my website to my web server using sFTP. It works great. When I've tried to add the NOF E-mail Component to a page, then CONNECT, and hit the Wizard Button to generate the PHP/emailpage.csv. The processor runs up to 50% and stays there forever! Eventually, I have to kill Fusion.exe with task manager.

    I just noticed even if I don't press the Wizard button - just displaying the E-mail Page properites ... it runs the Fusion.exe process to 50%. It shouldn't be doing anything until I hit the Wizard button.

    I upgraded to NOF v11 in November and I just decided to upgrade today to NOF v12 (thinking it was a Vista 64 bit issue) and I get the same result.

  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010


    You should not have to run 12 with admin right but give it a try and see if it fixes your component issue.

    Right click on the Fusion icon and select run as administrator.
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting:

  3. #3
    Junior Member
    Join Date
    Feb 2011


    Tried that and even tried XP compatibility mode. Same issue. (See attachment)
    I'll try uninstalling NOF 11 and NOF 12 and just install NOF 12 and report back the result. So far no luck!
    ... Just Uninstall 11/12 ... rebooted ... installed again. Same thing! Good Grief!
    ...... some time later ... I decided to create a directory and publish a new site only one page ... the ../db/emailpage.csv. It did the same thing. Except it showed an access error that the permissions had to be at least 666. I wish that when I started this that it would have showed me an error. Then, I decided to put the absolute pathname. Then, the wizard published. The relative pathname tries to access space above where I had permissions granted - personally I don't know where it tried to publish it. I decided to put the absolute pathname:
    Then, it published. The rights at /home/user/www are 755.

    If the pathname for the sFTP is /home/user/www/html/test/ shouldn't the "../db/emailpage.csv" be relative to published site? It doesn't appear that "../db/emailpage.csv" is relative to the Published directory. Any thoughts?
    Attached Files Attached Files
    Last edited by bol; 02-03-2011 at 12:26 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts