Results 1 to 4 of 4

Thread: CPU runs into 100% while publishing or previewing site

  1. #1
    Junior Member
    Join Date
    Feb 2011
    Posts
    3

    Default CPU runs into 100% while publishing or previewing site

    Hi,
    I have a problem with previewing my site and also with publishing more than 1 changed page. When i start publishing my CPU runs into 100% and doesnot complete the action. My PC is hanging and i have to quit Netobjects Fusion. Working with other programs on my PC delivers no problems with CPU, only by publishing in Netobjects Fusion. By the way, when i publish a few adjustments in text on one of the pages, there is no problem with publishing. When i adjust some pictures then it seems to go wrong.
    Any suggestions?

    My PC:
    Netobjects Fusion 7.0
    Pentium 4 2.00 Ghz
    512 RAM


    Kind regards,
    Karst Overwijk
    The Hague- Holland

  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,526

    Default

    Quote Originally Posted by kovar1 View Post
    Hi,
    I have a problem with previewing my site and also with publishing more than 1 changed page. When i start publishing my CPU runs into 100% and doesnot complete the action. My PC is hanging and i have to quit Netobjects Fusion. Working with other programs on my PC delivers no problems with CPU, only by publishing in Netobjects Fusion. By the way, when i publish a few adjustments in text on one of the pages, there is no problem with publishing. When i adjust some pictures then it seems to go wrong.
    Any suggestions?

    My PC:
    Netobjects Fusion 7.0
    Pentium 4 2.00 Ghz
    512 RAM


    Kind regards,
    Karst Overwijk
    The Hague- Holland

    What version of windows are you using?

    That old of a Fusion product might work best if it is run under windows 2000

    Do you have the latest update for the Fusion product installed? Version 7 is so old that NetO no longer lists the updates for that program on their web site: http://netobjects.com/html/downloads.html

    You would be better off downloading and installing Fusion Essentials which is Fusion 7.5 (it's free) http://netobjects.com/html/essentials.html
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  3. #3
    Junior Member
    Join Date
    Feb 2011
    Posts
    3

    Default

    Hi, thanks for your quick reply. I'm using Windows XP Prof servicepack 3. I'm not for sure having the latest update of fusion 7.
    I will try to install fusion 7.5 but hope that this wil not cause more problems.

  4. #4
    Junior Member
    Join Date
    Feb 2011
    Posts
    3

    Default

    Good news! I installed essentials 7.5 and uploading my whole website goes without any problem! This topic may be closed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •