Results 1 to 3 of 3

Thread: Auto-generated image output

  1. #1
    Senior Member Beach Ape's Avatar
    Join Date
    Apr 2010
    Posts
    378

    Question Auto-generated image output

    Tools > Options > Application > Program > Auto-generated image output is set to "Not Optimized"

    When I insert an image into NOF12, the Pictures Properties > Optimize >Settings is
    "Best PNG" or Best JPEG", depending on what image I insert.

    Wondering why NOF is ignoring my Application settings and publishing new images?

  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,529

    Default

    This is a known bug that will be corrected with an update. Here is a thread that presents a work around until this bug fix is released: http://forums.netobjects.com/showthr...ll=1#post51602
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  3. #3

    Default

    Something I will also add is that when adding a plugin and choosing a gif file to click on to open a pdf document, the image files are not being generated and when I publish I get the following error:
    Can't copy file: E:\Websites\personal\Preview\Autogen\a_80124.gif
    The system cannot find the file specified.

    Can't copy file: E:\Websites\personal\Preview\Autogen\a_80124_1.gif
    The system cannot find the file specified.



    I have been going into the preview\autogen folder and adding the gifs and naming them myself. Let me know if there is a setting the generates these gif files.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •