Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: Spacing between V11 and V12 has dramatically changed...

  1. #21
    Member
    Join Date
    Feb 2011
    Location
    Bowie Maryland USA
    Posts
    86

    Default

    Mia:

    Here are the two links. There are two issues:

    First is spacing.... Check these links.

    http://www.wiscorp.com/NOF1112Issue/...ite/index.html

    http://www.wiscorp.com/NOF1112Issue/...ite/index.html

    Second is that "smudge" marks are hiding the text under the "hot spots" that are right below the "category names" E.g., Database Projects

    http://www.wiscorp.com/NOF1112Issue/.../products.html
    http://www.wiscorp.com/NOF1112Issue/.../products.html

    I believe that everything else has converted OK....


    Regards, and thanks in advance for any help you can provide.

    Mike G

  2. #22
    Member
    Join Date
    Feb 2011
    Location
    Bowie Maryland USA
    Posts
    86

    Default

    On the second problem, "smudge" marks.... What the smudge is is the gif file. For some reason, the files are being corrupted by NOF 12. Or something. The reason why I say that is because I went to the NOF 11 set of those gif files and copied them over the same place for NOF 12 and they still appear "smudged."

    So, I'm dead in the water until these two problems are resolved. No NOF 12 for me until these problems are solved.

    Regards,
    Mike Gorman

  3. #23
    Member
    Join Date
    Feb 2011
    Location
    Bowie Maryland USA
    Posts
    86

    Default

    Mia:

    I had hoped that I would get a response to these issues. Here' what I know so far:

    1. The spacing issue is caused by compatability between NOF 12 and I.E. 8. Once I added the generated NOF 12 site to the list of sites that needed to be added to "Compatiblity View" the spacing issue went away.


    2. The GIF issue. It appers that NOF 12 is copying the GIFs that are OK and copying them to make a <name>_1.gif version. In the process of doing that, NOF 12 is screwing up the gif. Why? I have no clue. So here's what I ended up doing.

    2.1 Get a complete set of good GIFs.
    2.2 Copy them over to make the <name>_1.gif versions that are all good.
    2.3 In the Publish tab, set the publish this file to NO...
    2.4 When the site is published to a Local Publish, I can then see all the GIFs OK.

    NOW, while these are clearly work-arounds and I am now not dead in the water, I would still like to know
    1) why did NOF 12 screw up the GiF?

    2) Why did NOF need to create a <name>_1.gif version of all the GIFs?

    Clearly, in my mind, these are two bugs in NOF 12.

    Regards,
    Mike Gorman

  4. #24
    Senior Member chuckj's Avatar
    Join Date
    Jan 2010
    Location
    www.beyondfusion.com - Florida
    Posts
    1,302

    Default

    Regarding your GIF issue, in Picture Properties for your image, change the Optimize setting to "Not Optimized".
    Chuck Joslin
    www.BeyondFusion.com
    PHP & MySQL development with Fusion
    Fusion support for AllWebMenus (Likno) Contact me for custom AWM menus for your sites.
    Tutorials and Forums

  5. #25
    Member
    Join Date
    Feb 2011
    Location
    Bowie Maryland USA
    Posts
    86

    Default

    Chuck:

    Thanks so much for getting back to me on this. I however cannot find where to set the Picture Properties of the image. On the gif file itself? Within NOF 12 and of so, where?

    Regards,
    Mike Gorman

  6. #26
    Senior Member chuckj's Avatar
    Join Date
    Jan 2010
    Location
    www.beyondfusion.com - Florida
    Posts
    1,302

    Default

    When you select the image in Page Design view..... it's properties will appear near the upper right corner of your screen.
    Chuck Joslin
    www.BeyondFusion.com
    PHP & MySQL development with Fusion
    Fusion support for AllWebMenus (Likno) Contact me for custom AWM menus for your sites.
    Tutorials and Forums

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •