Results 1 to 9 of 9

Thread: Can't edit style

  1. #1
    Member
    Join Date
    Jan 2011
    Location
    Texas
    Posts
    70

    Default Can't edit style

    I was going to edit the style on a site, and everything (all the settings, image choosers for the buttons etc) is grayed out. I created it, and edited it before, and it worked. I can't even click the tab to be sure it isn't marked read only. I guess delete it and make another new one?... ugh

  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,526

    Default

    Do you have Fusion set to run every time with admin privileges? http://www.gotfusion.com/tutorials/tut.cfm?itemID=4037
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  3. #3
    Member
    Join Date
    Jan 2011
    Location
    Texas
    Posts
    70

    Default

    Yea, Installed as Admin, and shortcut is set to run as admin, and (I'm an admin) which I have concluded is not quite true in Windows' eyes lol. I just found out you can add other sets of buttons on 11, wow I never saw that, I was using 2 styles and specifying different styles for a certain navbar; that second style was the one I could not edit, so I'm just gonna let that ride, it's being used in another 75 or so subsites... doh!

    So a new style, and add extra sets of nav buttons and start with clean-ish css. I'm in for a long night of pain... But it is odd I can't edit that one. I have run into that before, trying to set css text styles, but only on certain styles. I'll have to make notes to see if they are in certain directories, there is only like a million styles in here now, and lots of duplicates.

  4. #4
    Member
    Join Date
    Jan 2011
    Location
    Texas
    Posts
    70

    Default

    On the subject of styles... I used the sitemapper, and assigned a button image to it, is there a way to give a title, like the rest of the buttons in the navbar? I had been doing it in Paintshop pro, but you can see the difference in the text

  5. #5
    Ian
    Guest

    Default Re: Can't edit style

    Have you duplicated the site style? Duplicate it and work from the copy.
    That should work. A lot of the standard styles are set as read only.

    Ian
    "MikeOhlh" <MikeOhlh.4qm8jo@no-mx.forums.netobjects.com> wrote in message
    news:MikeOhlh.4qm8jo@no-mx.forums.netobjects.com...
    >
    > I was going to edit the style on a site, and everything (all the
    > settings, image choosers for the buttons etc) is grayed out. I created
    > it, and edited it before, and it worked. I can't even click the tab to
    > be sure it isn't marked read only. I guess delete it and make another
    > new one?... ugh
    >
    >



  6. #6
    Member
    Join Date
    Jan 2011
    Location
    Texas
    Posts
    70

    Default

    That is how I created originally, I duplicated it and put in my images, changed the text properties, etc, and I have been using it on a lot of sub sites, for some time. (since I got 11) Over time I have 'tweaked' it and now, poof, I can't, like I say, you can't even click the tab to see if it is read only. So I ditched it and started all over. Now I just get sporadic script errors as soon as I click the NOF Selectors tab. I click yes to keep running scripts, then the center pane is empty, and the right pane I can click the + and - but there is no options to choose colors, or fonts, or files. Yes, I did update Java and I have NOF set to use the 'new' one not the one that come with NOF. This script error is style specific, the styles I create now get the error some of my older styles don't. Here's the odd part, sometimes it doesn't get the error, I was just clicking through the styles to see which ones did it. Some do, some don't, and not always the same. I can't repeat it, always, just sometimes.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	style4..jpg 
Views:	247 
Size:	56.2 KB 
ID:	888  
    Last edited by MikeOhlh; 03-17-2011 at 01:33 PM. Reason: add screenshot

  7. #7
    Ian
    Guest

    Default Re: Can't edit style

    I have also experienced that with a couple of sites but if I close NOF and
    reopen the site it generally works.

    In my case, when this happens, I go back to the general style settings and
    then back to where I was and I've lost the bottom half of the screen and
    can't edit (say) background settings. Close and restart generally seems sort
    it out (or a system reboot).

    I put this down to a problem with the version of IE that is installed (IE8).
    I'm sure you know that NOF and IE are closely related for display functions
    for this sort of thing. I haven't found a solution yet but have always (so
    far) managed to recover. What version of IE are you running? I suspect the
    problem is there somewhere but the answer.......???

    Ian


    "MikeOhlh" <MikeOhlh.4qqxx9@no-mx.forums.netobjects.com> wrote in message
    news:MikeOhlh.4qqxx9@no-mx.forums.netobjects.com...
    >
    > That is how I created originally, I duplicated it and put in my images,
    > changed the text properties, etc, and I have been using it on a lot of
    > sub sites, for some time. (since I got 11) Over time I have 'tweaked' it
    > and now, poof, I can't, like I say, you can't even click the tab to see
    > if it is read only. So I ditched it and started all over. Now I just get
    > sporadic script errors as soon as I click the NOF Selectors tab. I click
    > yes to keep running scripts, then the center pane is empty, and the
    > right pane I can click the + and - but there is no options to choose
    > colors, or fonts, or files. Yes, I did update Java and I have NOF set to
    > use the 'new' one not the one that come with NOF. This script error is
    > style specific, the styles I create now get the error some of my older
    > styles don't. Here's the odd part, sometimes it doesn't get the error, I
    > was just clicking through the styles to see which ones did it. Some do,
    > some don't, and not always the same. I can't repeat it, always, just
    > sometimes.
    >
    >
    > +-------------------------------------------------------------------+
    > |Filename: &#115;&#116;&#121;&#108;&#101;&#52;&#46;.jpg |
    > |Download: http://forums.netobjects.com/attachm...achmentid=888|
    > +-------------------------------------------------------------------+
    >



  8. #8
    Member
    Join Date
    Jan 2011
    Location
    Texas
    Posts
    70

    Default

    My IE is 8.0.7600.16385 256 bit
    I will try the reboot, next time Im there, restarting NOF I tried with out luck

  9. #9
    Ian
    Guest

    Default Re: Can't edit style

    I only had to restart nof to get around the issue. Strange.

    Ian

    "MikeOhlh" <MikeOhlh.4qzcey@no-mx.forums.netobjects.com> wrote in message
    news:MikeOhlh.4qzcey@no-mx.forums.netobjects.com...
    >
    > My IE is 8.0.7600.16385 256 bit
    > I will try the reboot, next time Im there, restarting NOF I tried with
    > out luck
    >
    >



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •