Results 1 to 3 of 3

Thread: Confused!

  1. #1
    Junior Member
    Join Date
    Mar 2011
    Posts
    10

    Default Confused!

    It's probably me being dumb - I am new to this more complicated stuff! I built a basic web-site using Essentials and had no problems, but having up-graded to 12 I find that I am unable to stop content from 1 page appearing on them all! I have not come across this before, and feel sure I'm missing something simple, but have read all I can and cannot find what the problem might be. The content is a table I have put on the 4th page, the 3rd child of the Home page, and the blooming thing is appearing on all the others, no matter what I do!
    Please can anyone help me?

  2. #2
    Senior Member Adendum's Avatar
    Join Date
    Apr 2010
    Location
    London (UK) & Granada (Spain)
    Posts
    926

    Default

    Easy to fix!

    You have placed the table into your MasterBorder area which is designed specifically to contain elements on all pages using that MasterBorder. Simply move the table to the page layout area.
    Paul - Aditerum Ltd and AllSortsOfStuff Ltd
    NOF11 (in Admin mode!); Vista Premium 64bit; AMD Phenom IIx4 945 Processor 3.00Ghz; 8.0Gb RAM
    Wouldn't it be great if there was only a single browser to worry about!!!

  3. #3
    Junior Member
    Join Date
    Mar 2011
    Posts
    10

    Default

    Thank you! Of course, I can see now! I had protected the Layout - and so couldn't expand the Layout area - doh!
    Ah, well, we all have to learn somehow!! Hopefully I'll pick it up soon! I am very grateful to you, Adendum.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •