Results 1 to 8 of 8

Thread: Not able to see graphics in SiteStyle - System error 2146697211

  1. #1

    Unhappy Not able to see graphics in SiteStyle - System error 2146697211

    I am no longer able to access the Site Style information for site styles I am using. The error message shown is below:

    "Cannot view XML input using XSL style sheet. Please correct the error and then click the Refresh button or try again later.

    System error - 214667211"

    I have not checked the site styles for a while so do not know when this problem started. I can see the 'text' part of the site style but not the graphics bit where buttons, background colours, etc are displayed. I cannot see these for any site style.

    I am using AVG Free Edition 2011. Previously I used McAffee. I have not had any problems with files being quaranteed or removed when scans have been made with either Anti-Virus software. All the site style files are on my computer and have not been removed or deleted.

  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,511

    Default

    You might want to reinstall your copy of Fusion.
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  3. #3

    Default

    I have logged a ticket with NetObjects on this one.

    The first reply was that I needed to make sure I was using IE8 and not IE9. I am using IE8 so this was not the issue.

    The second reply was that Microsoft Vista / 7 restricts permissions for script creation to Administrators only. I was told to assign Administrator Privileges to NetObjects Fusion for the components to work properly and follow the instructions described on the web page below:

    http://netobjects.com/support/html/vista/index.html

    I am running Windows XP Professional and not Vista / 7 so there is no option available to run as an Administrator only.

    I am awaiting a third reply on this. Very frustrating. I cannot believe that access to parts of the software can change almost overnight without me changing anything.

  4. #4
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,511

    Default

    Did you reinstall as advised ?
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  5. #5

    Default

    Hi - I have not yet reinstalled but it looks like this is going to be the best thing to do. I am obviously anxious not to in any way adversely affect the two current websites I have up and running with NetObjects - am I correct in saying that a reinstall should not affect current User Sites or their styles?

  6. #6
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,511

    Default

    I "believe" that your AV software removed these files. If you reinstall it should work until your AV software removes them again.

    use Start > Control Panel >Uninstall and select Fusion

    Reboot

    Right click on the version 11 installer and select run as administrator.

    Set Fusion 11 to use JRE 1.6 See this page for more details: http://www.gotfusion.com/tutorials/t...temID=4037#JRE

    Uninstall/reinstall should NOT effect any site projects BUT I would recommend that you make a copy of your "user sites" folder just to be on the safe side.
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  7. #7

    Default

    Hi - to support the advice given on this forum, it was recommended by NetOjects that I also reinstall the software (Version 9) and the 5 updates there have been - it is important that the updates are downloaded as it would not work without these. I have done this and this seems to have resolved the problem and I can now see the SiteStyles as before. NetObject suggested that changes to other software on my PC (eg. Windows Updates) may have caused the problem in the first place.
    Thanks for the advice and support.

  8. #8

    Default

    hello, i have the same issue of not being able to see a graphics button - which i hope - will enable to create my own background wallpaper - using fif clip - i am running windows 8.1 & on windows 10 (i have two pc's) both only recently setup with NOF in the last week. im not up to speed as i would like ... (ill health of last 6 years) feels like im learning all over again. so, for all the issues.... NOF is a reliable builder of our web sites we just have to work at it, any help would be much appreciated, an after thought . does the same problem exist in nof 2015?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •