Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: NOF11 - XP: Publizierungsprobleme unerklärlich

  1. #1
    Junior Member
    Join Date
    Jun 2011
    Location
    Heidenheim/Brenz
    Posts
    7

    Unhappy NOF11 - XP: Publizierungsprobleme unerklärlich

    Guten Tag ins Forum,

    ich habe komischer Weise seit geraumer Zeit trotz der genialen NOF11 enorme Publizierungsprobleme. Interessanter Weise mit verschiedenen Seiten und verschiedenen ISPs (1&1 und Strato). Einerseits bleibt die PUB bei unterschiedlichen % stehen (also Dateiübertragung) oder es werden gar keine neuen Daten übertragen, obwohl die Datenübertragung 100% bestätigt wird.

    Gerade jetzt wieder nachdem ich einfach mal ein paar Bilder auf www.abba-rueb.de hochgeladen habe, ohne großartige Funktionalitäten hat's funktioniert. In einer neuen Publizierung bleiben einfach zwei Dateien auf der Strecke. Nach 10min. Publikationsfenster stockt es bei 91%.

    Geändert habe ich im unteren Teil das Bild in eine Wechselbild-Funktion, bestehend aus zwei Bildern. Speichern lokal hat funktioniert. Komischer Weise bleibt oben rechts eine Datei hängen.

    Zu meinem Umfeld:
    Windows XP, SP3
    NOF 11 German 11.00.5000.5012
    kein Virenscanner aktiv beim Publizieren
    Windows-Firewall mit Netobjects-Ausnahme

    Danke für eure Zeit,
    Andreas

  2. #2

    Default

    Hallo Andreas und willkommen hier.

    Wir sollten vielleicht mal die Thematik etwas ein grenzen. Sollte Probleme direkt mit NOF in Zusammenhang zu bringen
    halte ich eher nach zumindest bisherigem Kenntnis eher für unwahrscheinlich. Also:

    * Kommst Du kannst normals in Netz (www). Dort alles soweit in Ordnung?
    * Hast Du eventuell eine Fritzbox in Verwendung ?
    * Hast Du schon mal versucht lokal (also auf Deinem Rechner) zu publizieren ? Funktioniert dieses?

    Wenn Du hier mit ja antworten kannst würde ich im weiteren Schritt mal versucht mit einem FTP-Programm mich mit dem Webserver zu verbinden. Zugangsdaten gibt es in der Regel im Kundenmenü bzw. beim Provider. Dann hierüber eine Übertragung funktionieren.
    derKarlsruher vom NOF-Stammtisch Karlsruhe
    Homepage: www.nof-stammtisch-ka.de/ # NOF-Mosaic: http://nof-stammtisch.netomobi.de/
    Newsletter: http://www.nof-stammtisch-ka.de/html/newsletter.html
    skype: derkarlsruher
    der NOF-Stammtisch für die Regionen Baden-Württemberg, Bodensee und Hessen

  3. #3
    Junior Member
    Join Date
    Jun 2011
    Location
    Heidenheim/Brenz
    Posts
    7

    Default

    Vielen Dank für deine rasche Antwort!

    Ich komme einwandfrei ins Netz. Ich benutze ein DSL asynchron, 16MB der DT AG mittels Speedport W504V.
    Eine lokale Publizierung funktioniert auch, Einschränkung ist die der Wechselbild-Funktionalität. Hier wird natürlich die entfernte emfpohlen.

    Per WS-FTP komme ich ebenso einwandfrei auf die Hosts.

    Ein Ergebnis, neben www.abba-rueb.de findest du hier: http://www.mydog-training.de/html/my...uber_mich.html
    Sorry, das soll keine Schleichwerbung sein!!!

    :-) Andreas

  4. #4
    Junior Member
    Join Date
    Jun 2011
    Location
    Heidenheim/Brenz
    Posts
    7

    Default

    Upps, da muß ich mich jetzt mal kurz korrigieren:

    . bei der lokalen Publizierung kommt kurz eine Fehlermeldung von wegen "Webserver ausgelastet ... ich kann Wechseln oder Wiederholen"

    dabei kommt dann aber sofort der IE mit der kompletten Seite hoch.

  5. #5
    Junior Member
    Join Date
    Jun 2011
    Location
    Heidenheim/Brenz
    Posts
    7

    Default

    Nachsatz: Für meine Begriffe ist mit dem Publizierungsvorgang irgendetwas nicht korrekt. Ich habe gerade das Projekt gespeichert und danach geschlossen, obwohl der Publizierungsvorgang noch auf 99% stand. Das hat es gar nicht interessiert. Der Vorgang steht jetzt seit 20min auf 99%; ohne Fehlermeldung oder irgendetwas. Dateiübertragung abbrechen geht auch kurz (im Fenster wird gemeldet) und dann friert es ein. Die NOF Menue-Leiste kann ich ansprechen (Datei ... Gehe zu ... usw.). Die Werkzeuge/Design ändern funktioniert und ich habe es jetzt mal umgestellt. Das Fenster Publizierung ist immer noch auf "....wird abgebrochen" (seit erneuten 5min).

  6. #6
    Senior Member barbara0701's Avatar
    Join Date
    Apr 2010
    Location
    Germany
    Posts
    1,184

    Default

    Hallo Andreas,

    deine Seite ist mit windows MX erstellt. Wann und auf welcher Weise hast Du sie auf NOF11 übertragen? Korrekterweise geschieht das mit einer Vorlage.

    Man müsste eindeutig feststellen können, ob die Probleme mit den vorhandenen NOF-Projekten zu tun haben, oder ob sie systembedingt sind. Versuche also, ein testprojekt mit wenigen Bestandteilen aufzubauen, und dieses Projekt auf ein testverzeichnis hochzuladen. Wie das geht siehst Du hier:

    http://www.nof-schule.de/forum/t-wie...t-version--240 (strato und 1 & 1).

    Du könntest versuchen bei den jetzigen Projekten eine Bereinigung vorzunehmen. Ich schlage folgendes vor:

    1. Aktueller Stand als Vorlage speichern (falls etwas schief geht)
    2. Projekt öffnen > verwaltenansicht > alle unbenutzte assets und Objekte löschen, alle 0KB Dateien löschen, auch wenn sie lt. Programm in Anwendung sind, und > site optimieren.
    3. Erneut publizieren.
    4. Falls noch kein Erfolg vorhanden ist Seite aus der Vorlage öffnen (wie im Tutorial gezeigt) , Publizierung versuchen.

    Diese Schritte könnten helfen, wenn nicht, bitte wieder melden.

  7. #7

    Default

    Quote Originally Posted by barbara0701 View Post
    windows MX
    oh was ist denn das? Ich denke Fusion MX für Windows ist gemeint....*zwinker*
    Zuminest steht das so im Quelltext..
    derKarlsruher vom NOF-Stammtisch Karlsruhe
    Homepage: www.nof-stammtisch-ka.de/ # NOF-Mosaic: http://nof-stammtisch.netomobi.de/
    Newsletter: http://www.nof-stammtisch-ka.de/html/newsletter.html
    skype: derkarlsruher
    der NOF-Stammtisch für die Regionen Baden-Württemberg, Bodensee und Hessen

  8. #8

  9. #9
    Junior Member
    Join Date
    Jun 2011
    Location
    Heidenheim/Brenz
    Posts
    7

    Default

    Das scheint also dann das Problem zu sein. Ich hatte tatsächlich lange Zeit Fusion MX, habe auf NOF11 upgedatet. Da ist wohl gründlich was verkehrt gelaufen. Oder?

    Ich habe die Seite in v11 erstellt (die Optik sieht zumindest so aus)

    Kann es eurer Meinung nach sein, das es vielleicht besser wäre, erst NOF neu aufzusetzen? Ich habe gerade u.a. versucht, deinem Ratschlag zu folgen, und wollte die Assets säubern und die Seiten als Vorlage zu speichern ... geht alles in die Hose! Jede Menge Fehlermeldungen.

    Zum Glück habe ich alle Ursprungsdaten meiner Seiten noch, so daß ich vielleicht lieber Zeit in die Neuinstallation von NOF lege, als an der Fehlersuche. Oder? Also das ärgert mich sehr, das ich nicht selbst drauf geguckt habe!

    Danke für eure Meinung!
    Andreas


    Das mit den Hinweisen zu 1&1 sowie Strato ist sehr genial! Danke!!

  10. #10

    Default

    Hallo Andreas,

    ich bin mir nicht es gibt noch etwas Ungereimtheiten in den Ausführungen.

    Natürlich kann man ein Upgrade der Versionen durchführen. Das ist gang und gebe und führt auch zu keinen Problemen. Man sollte sich natürlich immer an die Softwarevoraussetzungen halten.

    Ein anderes Thema sind die selbst erstellten Projekte = Homepage(s).
    Diese dürfen nur auf einen bestimmten Weg von einer Version in die andere übernommen.
    Barbara hat Dir dazu schon den Link zwecks Vorlage geschrieben. Nur dieser Weg ist der richtige.

    Also kurzum:
    Wenn Du Dein Projekt in Fusion MX erstellt hast und diese erstellte Projektdatei dann in NOF 11
    geöffnet hast können diverse Themen/Problemen entstehen.

    Hast Du dieses gemacht?

    Ich habe gerade Deine letzten Ausführungen jedoch so verstanden, dass Du in NOF 11 ein komplettes
    neues Projekt erstellt hast.

    Anderum klingen Deine anderen Schilderungen in Bezug auf Vorlagenerstellung genau doch in diese Thematik. Was für Meldungen gibt es denn dort genau?

    Je nach Aufwand um auf Deine Frage noch zu antworten kann es in der Tat sinnvoll sein mit so einem Projekt komplett neu anzufangen. Das hängt von vielen Inhalten etc letztentlich ab.

    Vielleicht machst Du mein einen Test:
    Ein neues Projekt anlegen. Hier einfach nur ein, zwei Seiten mit Test-Inhalten füllen und diese dann
    publizieren in ein Testverzeichnis auf den Server. Bei einem neuen Projekt muss es definitiv klappen.
    derKarlsruher vom NOF-Stammtisch Karlsruhe
    Homepage: www.nof-stammtisch-ka.de/ # NOF-Mosaic: http://nof-stammtisch.netomobi.de/
    Newsletter: http://www.nof-stammtisch-ka.de/html/newsletter.html
    skype: derkarlsruher
    der NOF-Stammtisch für die Regionen Baden-Württemberg, Bodensee und Hessen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •