NOF 10 has been running fine with Vista for some time, but now refuses to! Normal start up would be by clicking the icon on the desktop, now this gives nothing - no dialogue boxes etc, literally nothing. When starting task manager though, it shows that fusion.exe is running. First step was to try running as administrator or in compatibility mode, still nothing. Then tried a re-install, again nothing. Then tried re-install following the default settings - previously I had specified a drive other than C: as the install target, this time I get an error message when trying to run the application - same message happens regardless of whether I am just running it as is, or as administrator, or in compatibility mode:-
Microsoft Visual C++ Runtime Library
Runtime Error!
Program: ...ogram Files\NetObjects\NetObjects Fusion 10.0\Fusion.exe
abnormal program termination
Whilst since the last successful running of NOF10 (about 10 days ago) there have been a few updates to the PC, these are just the standard windows stuff, no other applications have been added that could cause conflicts. Each time a re-install is done, the old files that the uninstall application leaves behind are removed, the PC being restarted before doing the reinstall etc etc, basically all logical steps are carried out, so what have I missed? Is it simply a case that there is some lateast element of Vista that NOF10 can't cope with & so I need to buy the latest version to keep using it (even though NOF10 gives me all that I need) Any help that anyone could offer would be most welcomed. I am loath to spend £88 on something that I don't need just to get something I have already bought to work.