Results 1 to 6 of 6

Thread: Problem creating a photo gallery

  1. #1
    Junior Member
    Join Date
    Jul 2011
    Posts
    3

    Default Problem creating a photo gallery

    I am learning NetObject Fusion Essentials by working through the "Getting Started" manual. I am using Windows 7, and have configured Essentials to be run by an administrator. Everything worked well until I got to the chapter on Creating a Photo Gallery (p. 85 of the Manual). While on the "Hiking" page, I can select the Photo Galleries icon from the advanced tool bar, and the icon depresses to show it has been selected. Holding down the mouse button, I can draw a "box" in the layout portion of the page, and a box is outlined in a dashed line showing sizing handles. However, when I release the mouse button, the box disappears and I do not get the dialog box that the Manual says should appear. I have reloaded the program; rebooted the computer; and reinstalled the program, to no avail. I surmise that the Photo Gallery module is looking for a missing component, but have no information to indicate what may be missing or where it should be located. Can anyone suggest a solution to the problem?

    Thanks.

    MasterChap

  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,526

    Default

    when you say "run by an administrator" have you followed this tutorial? http://www.gotfusion.com/tutorials/tut.cfm?itemID=4037
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  3. #3
    Junior Member
    Join Date
    Jul 2011
    Posts
    3

    Default Problem creating a photo gallery

    Yes, I had followed the instructions in the tutorial, and run the program with administrator privileges. Same problem continues to occur.

    MasterChap

  4. #4
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,526

    Default

    When you installed essentials did you follow these steps? http://www.gotfusion.com/tutorials/tut.cfm?itemID=4036
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  5. #5
    Junior Member
    Join Date
    Jul 2011
    Posts
    3

    Default Problem creating a photo gallery

    I did not do the first install using administrator privileges. I have since removed that installation and reinstalled from a new download using administrator privileges for the install. I am also running the program using administrator privileges. However, I am still not able to create a photo gallery, and have the same symptoms as described in my first comment.

    MasterChap

  6. #6
    Junior Member
    Join Date
    Jul 2013
    Posts
    1

    Default

    Does anyone have a solution for this? I'm running into the same problem with Corel Website Creator. Please help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •