Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Visual Lightbox query

  1. #11
    Senior Member RayC's Avatar
    Join Date
    Apr 2010
    Location
    Toronto-ish, Canada
    Posts
    1,731

    Default

    Well, thanks for that. But there are others here who have been around helping folks for much longer than I, and helped me learn the ropes of NOF.

    I'm afraid I'd have no more influence with NO than you would. I've never had any sort of direct contact with them other than through the Forum/Newsgroup and tech support requests. There are others who have done beta testing for NOF who might have someone's ear, but, alas, not I.

    It's interesting, though, what you say. If you read through the suggestions forum, you'll see a definite split between folks that want more and improved components, and others who simply want a solid base that allows them to easily add what they like. I'd love to see better, and more, components, but they would have to be rock solid, which is the tough part. I've all but given up on most of the built-in NOF components, as I've found them lacking in many ways. But I continue to use NOF because it still works as a great layout tool, and has the hooks to allow me to easily insert the scripts of my choice.

    And, yes, there are a few "generators" out there, and coming, that are going to give NO a run for their money. Personally, I'm a cheap-skate, so I can't see paying a yearly $180 subscription for MUSE.

    But this is clearly off-topic from the original post. Take it to Chit-Chat!
    Ray Cambpell
    Sounds In Sync
    Linked in

  2. #12

    Default

    Hi....I'm new to this site, and I can't find the "new thread" button, or maybe I haven't been given access yet. Sorry for posting in here. I don't know what else to do, and I need help. I am running Windows, IE8, and using FrontPage 2003.

    I just purchased the Visual Lightbox this morning. I got my email from them, I hit the link and downloaded the full version with business license, when the program opened I hit Ctrl+Alt+R, I pasted my key in from the email, I clicked on register, and it said I need to restart for full access. The program shut and reopened, and when I added in some photos, I could see that I could now put my own watermark on, so I'm assuming I now have the full version live.

    My problem is that when I went to the Publish tab, and I clicked the radio button that I want to install it into my file, I browsed to my file in FrontPage I want to drop it in, when I hit Publish, the green indicator in the bottom left hand corner dies at 99%. I've done a complete reboot of my entire system just in case there was a hiccup somewhere, I'm uninstalled VLB and reinstalled it, and no matter what I try, I bomb out at 99% every time.

    Anybody have this problem? I'm eager to start working, but I can't get by this screen. Thank you for your help.

    Cindy

  3. #13
    Allison Moore
    Guest

    Default Re: Visual Lightbox query

    Hi Cindy

    You don't seem to be in the right place to get your question answered.
    This forum is for users of NetObjects Fusion, not FrontPage.

    Sorry,
    Allison

    > Hi....I'm new to this site, and I can't find the "new thread" button, or
    > maybe I haven't been given access yet. Sorry for posting in here. I
    > don't know what else to do, and I need help. I am running Windows, IE8,
    > and using FrontPage 2003.



  4. #14

    Default

    Quote Originally Posted by Arabscamel View Post
    Problem solved .... just had to manually add visuallightbox.js to the scripts importing order page of layout properties ... thanks all 4 ur replies
    I did all the steps (used the code from the VLB website) and imported the script, still not working.. I use VisualLightbox 5.0 and it works in a Iframe!?

    Any suggestions?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •