Results 1 to 3 of 3

Thread: also unable to install

  1. #1
    Junior Member
    Join Date
    Sep 2011

    Default also unable to install

    I'm trying to install Essentials, but it does nothing. I did try running as administrator (second thing I tried) and I got the same results.

    I'm running 64bit Win 7 with lots of space and RAM so that's not the prob. I dunno.

    When I run the install, it tells me to hit the setup button and then it sits there doing nothing....for forever.

    Please help. I've used earlier full versions of NOF and was considering upgrading, but I wanted to see Essentials first.

  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010


    NetObjects Fusion Essentials is 8 year old software that the company has released as a free product. It is Fusion 7.5. You may already be running a newer version if you have used it in the past.

    You may have a corrupted download. Turn off all download "helpers" and get another copy from the NetO site.

    Here is my "how to install Essentials" tutorial:
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting:

  3. #3
    Junior Member
    Join Date
    Jan 2011

    Default Failed to install Essentials

    I failed also no matter what I try.

    Did you succeed?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts