Results 1 to 5 of 5

Thread: Site not displaying properly in Firefox

  1. #1
    Junior Member
    Join Date
    Sep 2011
    Posts
    2

    Unhappy Site not displaying properly in Firefox

    Hi, I'm a complete newbie to web design. We created our website http://bioethics.unc.edu using NOF 12 under Parallels 6 because we are a Mac office. Because of that, the default browser is IE 8. So everything renders correctly there, but not in Firefox. We lose our background color on all the pages after the home page and the fonts are not consistent on the pages. Plus if you see in IE, our Masterborder has a transparent logo in the upper right that disappears in Firefox because of the background color change. How can we get FF to look like what we see in IE?

    Thanks!

  2. #2
    Junior Member
    Join Date
    Feb 2011
    Posts
    21

    Default

    The site renders the same in IE9 and FF 6.0 for me. Win 7 home premium, 64 bit.

  3. #3
    Senior Member RayC's Avatar
    Join Date
    Apr 2010
    Location
    Toronto-ish, Canada
    Posts
    1,732

    Default

    It looks more or less OK here, too. Have you done a refresh to clear the cache in Firefox?

    The only difference I see is on the Home page: the grey border around "Center News" doesn't show in Firefox.

    A general comment that I would make: some of the pages are re-e-e-ealy wide. My screen resolution is set to 1280, and some pages I must still scroll horizontally. The Home page is like this, likely due to the Google Calendars on the side. I would squish up the "Center News" panel to fit that in to 1280. The "People" page is also very wide for no particular reason. Likely something is taking up space to push the page boundary out.
    Ray Cambpell
    Sounds In Sync
    Linked in

  4. #4
    Senior Member Trimdoner's Avatar
    Join Date
    Apr 2010
    Location
    Durham, UK
    Posts
    214

    Default

    Renders ok here as well, in IE8, IE9 and Firefox 3.6.
    As already mentioned though, pages are too wide, and different widths as well - Home and People wider?

  5. #5
    Junior Member
    Join Date
    Sep 2011
    Posts
    2

    Default

    Hey, thanks for the suggestions! Clearing the cache did work. Again... new to this so I'm not always aware of the "simple" things to do.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •