Results 1 to 3 of 3

Thread: Problem with nested table in NOF 10 and NOF 12

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Sep 2011
    South Africa

    Default Problem with nested table in NOF 10 and NOF 12


    I encountered problems with a site in NOF 10 with a nested table that has a will of its own! It displays some text at odd sizes, fonts, etc. I tried to edit the site style and CSS and then found that on returning to the page in question NOF displays a message but neither the selection buttons on the message work, basically freezing the program (see message on attachment)

    I then ported it to NOF 12 via a template. NOF 12 also froze with the same message when I tried to access the page after changing the table properties. In both instances I did not change the background.

    When I remove the background image I get access to the page but the table still remains a mess (see second attachment).

    I do not want to re-build this 2 page sub-section of my site as it has hundreds of links to newsletters on the server.

    I would really appreciate it if someone can point me to a possible solution as this is driving me crazy.

    Much appreciated,

    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	NOF freeze..jpg 
Views:	265 
Size:	27.3 KB 
ID:	1011   Click image for larger version. 

Name:	NOF table..jpg 
Views:	249 
Size:	149.3 KB 
ID:	1012  

  2. #2
    Senior Member wtpooh55's Avatar
    Join Date
    Jul 2010
    Atlanta, Georgia USA



    Is it possible you have copied & pasted this table / or these tables from Excel? It looks like NOF is trying to fight with Microsoft.

    Just a thought.

    David B.

  3. #3
    Junior Member
    Join Date
    Sep 2011
    South Africa


    Hi David,

    Thanks for your reply.

    The table was started way back when and I probably originally created it with NOF 3 or 4. It has since travelled via template through all the iterations of NetObjects, so maybe "new NOF" dislikes "old NOF"?! This problem has ocurred in the past and if I remember correctly I rebuilt the whole thing when I migrated to NOF9...

    If no-one else has an idea on how to fix it, I'll most probably have to redo it from scratch.

    Does anyone have any idea why I get the NOF message regarding the background and why the buttons on the message don't work?



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts