Results 1 to 4 of 4

Thread: Can't get my favicon to publish. Any suggestions would be great!!

  1. #1
    Junior Member
    Join Date
    Sep 2011
    Posts
    1

    Default Can't get my favicon to publish. Any suggestions would be great!!

    I can't get my favicon to publish for my site www.happydogpetsalon.com. The favicon is in the root directory and I think the code I'm using is correct. Any suggestions on how to get this published would be great. Thanks!!

    Best,
    Scott

  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,529

    Default

    Quote Originally Posted by sfiset View Post
    I can't get my favicon to publish for my site www.happydogpetsalon.com. The favicon is in the root directory and I think the code I'm using is correct. Any suggestions on how to get this published would be great. Thanks!!

    Best,
    Scott
    Clear history in your browser. This is where that icon is stored and when the history fill up the icon is replaced by other information
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  3. #3
    Junior Member
    Join Date
    Jan 2011
    Posts
    4

    Default

    Your problem might not have anything to do with NOF ....Not sure what browser your trying to view it with, but I found that mine displays OK with Firefox but is ignored completely by Internet Explorer. According to various geek sites this appears to be a longstanding problem, although sometimes it WILL work with IE if you actually bookmark your own site as a Favourite.
    All the best. Rich.

  4. #4
    Member chipguy's Avatar
    Join Date
    Nov 2010
    Location
    Northern Ontario
    Posts
    53

    Default

    Are you completely sure that the favicon is saved in the root. If you look at your page source and click the link to the favicon, there is nothing there.
    http://www.happydogpetsalon.com/favicon.ico
    This link should have the image, but it is just a blank page.

    Steve

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •