Results 1 to 3 of 3

Thread: Ftp

  1. #1
    Junior Member
    Join Date
    Jul 2011
    Posts
    11

    Default Ftp

    For some reason the FTP in NOF is acting really quirky. It is slower than molasses in January and seems to freeze. It had gotten so bad I uninstalled and reinstalled then updated and it is still the same thing. Is the update responsible for this? Since the sites I am working on are done on the updated version I cannot rollback so to speak. Anyone else having this issue? If so what would be the fix?
    Thanks
    Tom

  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,529

    Default

    Quote Originally Posted by Tsunami View Post
    For some reason the FTP in NOF is acting really quirky. It is slower than molasses in January and seems to freeze. It had gotten so bad I uninstalled and reinstalled then updated and it is still the same thing. Is the update responsible for this? Since the sites I am working on are done on the updated version I cannot rollback so to speak. Anyone else having this issue? If so what would be the fix?
    Thanks
    Tom
    Is your problem with the actual upload or the page generation. Fusion creates the pages then uploads them. Is the slow down while the file uploading dialog box is showing and the pages are going past?

    You can try toggling passive mode in the advanced publish settings to see if that helps.

    Have you tried to use a 3rd party FTP program to do an upload? If it is show with both Fusion and a 3rd party FTP software like FileZilla then the issue is not on your computer but with your host or your connection.
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  3. #3
    Junior Member
    Join Date
    Jul 2011
    Posts
    11

    Default ftp

    Well it was with both the creation and uploading. I uninstalled and reinstalled and it seems to be working a little bit better, but now there is another issue. I redid my site and when I went back to edit one of the internal databases I had created I got the error Damaged objects have been found and deleted. Well it DELETED everything I had in the masterborder section, including the 2 databases that I spent an entire day working on. I am begining to feel that this version is akin to Windows ME. Previous version have worked perfectly for me for years. Is there an update I am missing or another verion coming out that might resolves all the issues I have been seeing here? I am now going back to version 11 which was alot more stable. Please NOf get this fixed for your faithful followers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •