Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: How do I upgrade to the latest version when I already have it???

  1. #1
    Junior Member Myrtle Winchester's Avatar
    Join Date
    Oct 2011
    Location
    Pender Harbour, on the Sunshine Coast of BC Canada.
    Posts
    24

    Default How do I upgrade to the latest version when I already have it???

    So I downloaded a NOF 12 file from a friend along with all the assets, etc. folders, and attempted to open it. Error message said...
    "This file was created using a later version of NetObjects Fusion and can't be opened. Please upgrade to the latest version of NetObjects Fusion."

    NOF 12 is the latest version but, even so, I am trying to open a NOF 12 file with NOF 12 file. Help!

  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,526

    Default

    Do you have the latest updates installed?

    http://netobjects.com/html/downloads.html
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  3. #3
    Junior Member Myrtle Winchester's Avatar
    Join Date
    Oct 2011
    Location
    Pender Harbour, on the Sunshine Coast of BC Canada.
    Posts
    24

    Default

    Thanks so much, Mike, for your quick reply. I had looked at the Downloads page but didn't realize the versions listed had subdirectories. I did the update and it works like a charm

  4. #4
    Junior Member Myrtle Winchester's Avatar
    Join Date
    Oct 2011
    Location
    Pender Harbour, on the Sunshine Coast of BC Canada.
    Posts
    24

    Default

    ... or at least it did until I rebooted NOF. Now it's once again telling me I am running an older version. Now that I think about it, I'm pretty sure that I did install the update some time ago.

    Help!

  5. #5
    Junior Member Myrtle Winchester's Avatar
    Join Date
    Oct 2011
    Location
    Pender Harbour, on the Sunshine Coast of BC Canada.
    Posts
    24

    Default

    Still wondering what to do, still getting an error message telling me I'm running an older version. Please help.

  6. #6
    Junior Member Myrtle Winchester's Avatar
    Join Date
    Oct 2011
    Location
    Pender Harbour, on the Sunshine Coast of BC Canada.
    Posts
    24

    Default

    Well, okay, that was helpful. I'll let y'all know if I ever figure out how to do this.

  7. #7
    Junior Member Myrtle Winchester's Avatar
    Join Date
    Oct 2011
    Location
    Pender Harbour, on the Sunshine Coast of BC Canada.
    Posts
    24

    Exclamation

    I still have the same problem, even after the upgrade. Please help!

    When trying to open a site from a template created with v.12 update #3, NOF says it cannot open it because it was created with a later version and I have to upgrade. I have v.12, update #3.

  8. #8
    Junior Member
    Join Date
    Apr 2012
    Posts
    1

    Default Resolved?

    Have you resolved this issue? I am experiencing the same issue...

  9. #9
    Junior Member Myrtle Winchester's Avatar
    Join Date
    Oct 2011
    Location
    Pender Harbour, on the Sunshine Coast of BC Canada.
    Posts
    24

    Default

    Far from a satisfactory resolution, but a workaround:
    It appears that the NOF 12 online download and the disk version do not recognize each other as the same version. The person I was working with on this project had downloaded the program; I had it from disk, and we both did the same upgrades. I uninstalled my disk version and reinstalled the download version, and that seemed to let the program recognize the files. So now, to access sites I created previously, I will have to uninstall and reinstall from the disk to get at those. It's a mess indeed, and there was no help from NOF support. We tried this on a whim, and it worked. Good luck to you; I hope it's the same situation so that you can at least do the workaround.

  10. #10
    Junior Member
    Join Date
    Jun 2012
    Posts
    4

    Default

    I just messed around the message "This file was created using a later version of NetObjects Fusion and can't be opened. Please upgrade to the latest version of NetObjects Fusion."

    Here are my ideas:
    1. I installed the NOF12 on my D:-drive. Then I downloaded the updates, but they automatically install on drive C:. There is no way to change the update folder. So there was no improvement visible and i could not open the Pages.
    I decided to reinstall the NOF on Drive C:, then the Updates and finally all run perfect.

    But... during this process i also changed the language of the updates

    My NOF12 is an english upgrade version. And in my first step i tried to download the updates in german, as i was automatically forwarded to the download page in german laguage. So during the reinstall of NOF 12 i also changed the laguage of the update files. This might also have been the cause of the error message.

    Finally: Install on C, all files same language -> works

    I hope, this hints might help you.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •