This is a follow-up question to my previous one, I guess,

The Gotfusion tutorial at
http://www.gotfusion.com/tutorials/tut.cfm?itemID=4037
says to install the latest Java and shows an image of changing the JRE
version number in Application Options.

I went to the link on that tutorial and installed Java Version 6 Update
29, which the psge recommended. However, the NOF12 Applications Option
(matching the one in the tutorial) does not give me an option to change
from "Use version bundled with NOF" -- I tried it both with and without
running as admin. Is this something new since the tutorial was written
(perhaps with update #1)? Or am I doing something wrong?

Thank you once again.

Dana