Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35

Thread: NetObjects Fusion XII Update #2

  1. #11
    Joe Rotello
    Guest

    Default Re: NetObjects Fusion XII Update #2

    On 11/9/2011 12:18 PM, wtpooh55 wrote:
    > Well,
    >
    > Uninstalling and reinstalling and omitting update #1 seemed to work. I
    > would really hope that if there are future upgrades, I won't have to go
    > through this. But....gotta do what you gotta do...right?
    >
    > :-)
    >
    > David B.
    >
    >

    Why in the hell would we have to do all this?

    Does Update #2 include all the fixes from Update #1 ?

    Never had to do all this extra work with any other version of NOF.

    What did they change ?

    Joe

  2. #12
    Joe Rotello
    Guest

    Default Re: NetObjects Fusion XII Update #2

    On 11/9/2011 10:50 AM, gotFusion wrote:
    > wtpooh55 wrote:
    >> Is anyone else having a problem with update #2? This is the first time
    >> I have had a problem with an update install.
    >>

    >
    > Try uninstalling Fusion, reboot, install the retail release, then
    > install update #2 (without update #1)
    >
    > See if this clears up your error/issue
    >
    >
    >
    > *Mike - (turtle)* - Web Hosting starting at $9.95 for NetObjects Fusion
    > web sites
    > *Web Hosting* + hand holding support + *ASP* + *PHP* + *ColdFusion 9*
    > FREE one on one *Fusion Support* with all web hosting accounts
    > Microsoft Windows and Red Hat Linux web hosting platforms
    > 'http://www.gotHosting.biz' (http://www.gothosting.biz/) -
    > 'http://www.gotFusion.com' (http://www.gotfusion.com/)


    This also implies we should protect our User Sites, just in case the
    re-install ruins something.

    Also, this implies that we will have to re-download and re-apply any
    Styles and possibly images that have been updated or download when NOF
    12 or NOF 12 Update #1 was in use.

    We sincerely appreciate the "fix Update #2" offer of what seems to work,
    but this method could well be fraught with more dangers than not.

    Proceed carefully after backing up everything User-site wise would seem
    to be a needed recommendation.

    It's a waste of time we busy users should never have had to deal with.

    Again...none of this re-install and re-apply BS should have been
    needed...period.

    Joe

  3. #13
    Banned EtienneC's Avatar
    Join Date
    Jul 2010
    Location
    Doylestowm, PA
    Posts
    324

    Default

    Update 2 includes all of the changes from Update 1.

  4. #14
    Member Kenfriedman's Avatar
    Join Date
    May 2010
    Location
    Northern California, USA
    Posts
    84

    Default

    Quote Originally Posted by Adam View Post
    Hello,

    In an abundance of caution, we have temporarily pulled AU2 as we investigate an issue some users are experiencing with the Online view on installation.

    Thanks for your patience.
    Has the problem been fixed?

    I have NOF 12 Update 1 installed.

    It is unreasonable to ask customers to uninstall the product, reinstall, and apply Update 2. I'll wait until this issue is resolved before I install Update 2.
    ------------------------------------
    Ken Friedman
    Author of books about WW-II.

  5. #15
    Junior Member canderson1226's Avatar
    Join Date
    Jun 2011
    Location
    St. Louis, MO
    Posts
    15

    Default

    Hi Adam,
    I recently upgraded NOF12 before reading this thread. I created a new site from scratch. I've had major problems doing a clean local publish. My index page is fine, but in all other pages the assets are missing. Looking at the local publish folder the assets are dumped in the folder, not an assets folder within. No html folder is created. Extra folders are created for each page. But ultimately assets are not showing up in the publish. What are your suggestions?
    Thank you.
    Cheryl

  6. #16
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,529

    Default

    Quote Originally Posted by canderson1226 View Post
    Hi Adam,
    I recently upgraded NOF12 before reading this thread. I created a new site from scratch. I've had major problems doing a clean local publish. My index page is fine, but in all other pages the assets are missing. Looking at the local publish folder the assets are dumped in the folder, not an assets folder within. No html folder is created. Extra folders are created for each page. But ultimately assets are not showing up in the publish. What are your suggestions?
    Thank you.
    Cheryl
    Sounds to me like you are publishing by site structure when you want to publish by asset type. See this gotFusion tutorial for details on the program's publish methods and where and how to change them

    http://www.gotfusion.com/tutorials/tut.cfm?itemID=181

    When you change publish method you also need to clean up all of the work files and folders and generate all pages (another tutorial covers that)

    http://www.gotfusion.com/tutorials/tut.cfm?itemID=4029
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  7. #17
    Junior Member canderson1226's Avatar
    Join Date
    Jun 2011
    Location
    St. Louis, MO
    Posts
    15

    Default

    Hi Adam,
    I recently upgraded NOF12 before reading this thread. I created a new site from scratch. I've had major problems doing a clean local publish. My index page is fine, but in all other pages the assets are missing. Looking at the local publish folder the assets are dumped in the folder, not an assets folder within. No html folder is created. Extra folders are created for each page. But ultimately assets are not showing up in the publish. What are your suggestions?
    Thank you.
    Cheryl

  8. #18
    Junior Member canderson1226's Avatar
    Join Date
    Jun 2011
    Location
    St. Louis, MO
    Posts
    15

    Default

    Thanks so much!! I'll give this a try.
    Cheryl

  9. #19
    Twayne
    Guest

    Default Re: NetObjects Fusion XII Update #2

    In news:canderson1226.531ng5@no-mx.forums.netobjects.com,
    canderson1226 <canderson1226.531ng5@no-mx.forums.netobjects.com> typed:
    > Hi Adam,
    > I recently upgraded NOF12 before reading this thread. I
    > created a new site from scratch. I've had major problems
    > doing a clean local publish. My index page is fine, but
    > in all other pages the assets are missing. Looking at the
    > local publish folder the assets are dumped in the folder,
    > not an assets folder within. No html folder is created.
    > Extra folders are created for each page. But ultimately
    > assets are not showing up in the publish. What are your
    > suggestions?
    > Thank you.
    > Cheryl


    Any chance your server people are "helping" you along with the switch to the
    new servers? They did that for me and screwed my mind over for a few days.

    HTH,

    Twayne`



  10. #20
    Junior Member canderson1226's Avatar
    Join Date
    Jun 2011
    Location
    St. Louis, MO
    Posts
    15

    Default

    Hi Twayne,
    By servers, are you referring to a NOF server? I have my own server. As far as the upgrade goes, I've solved most of my publishing problems.
    Then today I went to update a site, the local publish was perfect, but it's not loading to my server. Whoa, I'll have to keep troubleshooting.
    Hope you're doing ok.
    Cheryl

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •