Results 1 to 7 of 7

Thread: I cant publish my site..new changes are not taking effect

  1. #1

    Default I cant publish my site..new changes are not taking effect

    After not working on my site for w hile I made a bunch of changes and when I tried to publish it I got this error message
    could not create the directory 'html/" on the server
    Please help someone if you can tell me whats going on

  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,526

    Default

    Sounds like you do not have your remote publish profile set up correctly and you are trying to create a folder in a prohibited area.

    Contact your web host to find out what settings you need to use for FTP
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  3. #3

    Default

    could this have changed in a few months. I havent used it in a while but had no problem previously

  4. #4
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,526

    Default

    That depends on your web host. Typically the "can't create folder" error is a server side generated error. First place to start is with your host and your settings.

    Alternately you can local publish and use 3rd party FTP software to upload but if the settings are incorrect no software will not connect.

    You are talking about remote publish? Not local publish?

    Who is your host?
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  5. #5

    Default

    ok You were right I called them and it seems under my public html setting I also had listed my site which was incorrect. Its weird but this setting was like this for a while and always worked.
    Yesterday when I called them they couldn't help me but once you told me it may be my settings they were able to help me. I use hostgator and have been very happy with them
    thanks so much

  6. #6
    Junior Member
    Join Date
    May 2015
    Posts
    13

    Default

    Usually this is just the DNS propagation. Just wait for 24-48 hours and changes should all be there.

  7. #7

    Default

    but i don't think so that your site would be change after some time or days. You need to concern with you domain host company.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •