Page 4 of 5 FirstFirst 12345 LastLast
Results 31 to 40 of 44

Thread: NetObjects Fusion XII Update #3

  1. #31
    Junior Member
    Join Date
    Jan 2012
    Posts
    16

    Default

    Quote Originally Posted by perryhartman View Post
    Since this last update now all my sites in IE9, that have center browser checked are all justified left, EVEN THOUGH THE Center in browser is selected. ALL was fine until I re-published the sites after the updates.
    This is happening to me as well.... *sigh* don't want to do any work until this is remedied. Can I 'remove' this update?

  2. #32
    Joe Rotello
    Guest

    Default Re: NetObjects Fusion XII Update #3

    On 1/9/2012 10:48 PM, Myrtle Winchester wrote:
    >> When trying to open a template, it says I'm using an older version than
    >> that in which the template was created (I'm not), and that I need to
    >> upgrade. So I do, again, and now I can open the template to save it as a
    >> regular NOF file... but only once; as soon as I close NOF, I'm back to
    >> square one, can't open the template because it again thinks I'm using an
    >> older version.

    >
    >> Hello Myrtle, Are you opening a template or are you attempting to open a
    >> nod file built and edited in NetObjects Fusion XII Gold release (no
    >> AU1)?
    >>

    >
    > I was trying to open a template created on the same version, with the
    > same updates, as my version of NOF 12.
    >
    > However, the mystery is solved!
    > NOF provides *two -different- versions of NOF 12*; one is supplied on
    > disk and the other via download. A template created on the download
    > version cannot be opened from the disk version and vice-versa.
    >
    > I would suggest NOF include this highly frustrating little quirk in
    > their documentation.
    >
    >

    If the above last two paragraphs are correct, NOF has a lawsuit on their
    hands.

    This needs to be quickly verified or denied.

    Joe

  3. #33
    Junior Member
    Join Date
    Jan 2012
    Posts
    16

    Default

    Quote Originally Posted by infinity88 View Post
    This is happening to me as well.... *sigh* don't want to do any work until this is remedied. Can I 'remove' this update?
    For those who read this and have the same problem, i've discovered how to fix it.

    tools>options>current site> html options> and uncheck 'use quirks mode doctype'

    this fixed it for me and now all my sites center as they are supposed to.

  4. #34

    Default

    Quote Originally Posted by Adam View Post
    Update #3 for NetObjects Fusion XII is available for download at http://netobjects.com/html/12_5071.html

    This update replaces AU2.

    • Added ability to define middle delimiter for text navigation.
    • Fixed publish problem where images on media files were being optimized.
    • Fixed crash in style view.
    • Allow editing of custom preview dimensions (Tools > Options > Application > Preview).
    • Added ability to disable autocomplete of HTML code (Tools > Options > Application > Preferences).
    • Formshandler fix (GUID in code was not matching GUID in scripts.xml) caused issue when importing prior templates with forms.
    • Fixed issue where image optimization marked as Application Default and default was [None] had images going to autogen folder.
    • Added placeholder image for form buttons where type is [Image].
    • When creating new site from template, new site name is generated based on template name. If that name exists, digit is appended to next available name (e.g. MySite2.nod).
    • id attribute written to published HTML for table cells.
    • id attribute written to published HTML for text objects (id actually in parent container).
    • id attribute written to published HTML for text banners.
    • jmedia.js changes: Flash (alt tag was being displayed under Flash area), Flash (transparency), Java (applets were not working, etc.).
    • Fusion generated Javascript file renamed from <pagename>.js to <pagename_nof>.js to avoid conflict with some webservers.
    • Fixed a problem with the installer for AU2 (very small number of users would have a conflicting DLL file), renamed to AU3 although the build numbers remain the same.
    Hi Adam

    I don't see any fix for the data sources tool. Is this an outstanding problem?

    Ronnie

  5. #35
    Junior Member
    Join Date
    Apr 2012
    Location
    Mountain Home in Western North Carolina
    Posts
    21

    Default

    Is build 12.00.0000.5071 the most recent?

  6. #36
    Junior Member
    Join Date
    Apr 2012
    Location
    Mountain Home in Western North Carolina
    Posts
    21

    Default

    and, if not, how do we get the latest build? (5071 is dated Dec 2011 and I am told it became available in January 2012. With all the cited problems I thought that they may have issued a new update.
    Last edited by Zzyvko; 06-15-2012 at 03:48 AM. Reason: added to question

  7. #37
    Junior Member
    Join Date
    Oct 2010
    Posts
    15

    Default

    I installed update #3 tonight & now Fusion won't open...it did before the update. Crazy...this software was touted to make things easier...did I waste my money?

  8. #38
    Junior Member
    Join Date
    Oct 2010
    Posts
    15

    Default

    I removed several programs from my computer & also freed up other memory. Still won't open. When I look in my task manager at what is running.. fusion32 is there. I have a 64 bit system, 6gb memory, 500gb hard drive (tons of room left), my processor is AMD Phhenom X4, 9550 quad Core. I'm running Vista home premium.

    I'm not sure what else I can do. Has anyone else not been able to run this software?

  9. #39
    Joe Rotello
    Guest

    Default Re: NetObjects Fusion XII Update #3

    On 10/18/2012 12:44 PM, margecam52 wrote:
    > I removed several programs from my computer & also freed up other
    > memory. Still won't open. When I look in my task manager at what is
    > running.. fusion32 is there. I have a 64 bit system, 6gb memory, 500gb
    > hard drive (tons of room left), my processor is AMD Phhenom X4, 9550
    > quad Core. I'm running Vista home premium.
    >
    > I'm not sure what else I can do. Has anyone else not been able to run
    > this software?
    >
    >

    Did you remember to tell the NOF 12 installer program to operate as
    Administrator?

    That's what worked fine on our Win 7 64bit Intel system.

    Everything installed properly, and then we updated to Update 3.

    And again all worked properly and continues to this day.

    Joe

  10. #40
    Junior Member
    Join Date
    Oct 2012
    Posts
    5

    Default

    I installed version 12 with update #3 and on the exit of the program I get the error Abnormal Termination..... . It also leaves a running thread on windows Xp

    Do you have any suggestion except uninstall - install?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •