Results 1 to 3 of 3

Thread: Error - This page has not been generated

  1. #1

    Default Error - This page has not been generated

    I have been using NOF for several years through many revisions. I have also migrated my sites many times using templates.

    I have a site now which has 'gone funny' on me. For no apparent reason it is refusing to publish the home page. Remotely or local. It will publish all other pages on the site problem free. Nothing other than one word of text has changed since last publish. (No pasting involved)

    The page will not generate the html view.

    It is presenting me with the attached pop-up error.

    I have checked everything that I can think of but am at a loss to even understand what the error means.

    Has anyone else encountered this? Any pointers welcome.

    Ritch
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	error..PNG 
Views:	407 
Size:	24.5 KB 
ID:	1118  
    Last edited by Ritch; 02-25-2012 at 10:46 PM. Reason: additional info
    NOF 2013: (AU1)......Windows 7 Ultimate Version 6.1 (Build 7601:SP1)
    Mac OSX 10.8.3.....Parallels Desktop 8 (8.0.18483)
    iMac 27" 2.7 GHz Intel Core 2 i5.....12Gb 1333 Mhz DDR3

  2. #2
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    2,000

    Default

    in site view, select home page and press Ctrl+C then Ctrl+V

    this will create a copy below itself, now delete the top one and see if it works now

    but before you do it, save your site as a new name just in case something goes wrong

  3. #3

    Default

    Thanks Anton.

    Tried that and it still has the same error.

    I even tried creating a basic page and placing that above the home page then deleting the home page. Still the same error.

    Had a brainwave and changed the master border to one of the others. It publishes locally without an error. I'll continue to create a new home page master border as the current one seems to be corrupt

    I'll report back.

    Ritch
    NOF 2013: (AU1)......Windows 7 Ultimate Version 6.1 (Build 7601:SP1)
    Mac OSX 10.8.3.....Parallels Desktop 8 (8.0.18483)
    iMac 27" 2.7 GHz Intel Core 2 i5.....12Gb 1333 Mhz DDR3

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •