Results 1 to 4 of 4

Thread: NavBar Flyouts NOF12

  1. #1
    Junior Member
    Join Date
    May 2011
    Posts
    9

    Default NavBar Flyouts NOF12

    Guys,
    I'm running NOF 12 using a previous site style. I was able to import it into my styles. My problem is with my Horizontal Navigation Bar. I have tried everthing I know to make my Flyouts come out of the bottom of the parent tabs. Regardless of what I chose(Left, Right, Bottom, Top....etc) they always flyout to the right. I probably could live with this if it was offset (which also doesn't work) but when a flyout...flies out...it completely covers the tab next to it.
    My site is www.pctcrr.com
    Thanks in advance for any help.

    Pc

  2. #2
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,617

    Default

    1. Do you have the masterborder protected from editing? If so, you won't be able to edit the nav bar (assuming it's in the MB).

    2. It seems you are using the same buttons (primary?) for all levels of your nav bar. If this is the case, it could be that you have set the wrong level in the Nav Bar Properties for the Orientation in the Advanced Visual Style Settings.

  3. #3
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,526

    Default

    Here is where flyout and orientation is controlled

    http://www.gotfusion.com/tutorials/tut.cfm?itemID=4074

    read the part after the bright red Important:
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  4. #4
    Junior Member
    Join Date
    May 2011
    Posts
    9

    Default

    Awesome. Thanks guys. I needed the visual. I never did a highlight (pick) of the levels I wanted to change under the advanced menu. I only changed the settings. It now works. Thanks a bunch.

    Regards,
    pc

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •