Results 1 to 4 of 4

Thread: Site Style Displays Incorrectly when published

  1. #1
    Junior Member
    Join Date
    May 2012
    Posts
    3

    Default Site Style Displays Incorrectly when published

    I have recently changed the site style to "Business Green" and it displays in preview and in nof 11 as a green bar in master boarder with navigation bar over the top.
    When I run "local publish" and ftp the site changes live. Then view in Firefox or IE on the web the green colour is replaced by blue/green gradient that fades out how do I fix this ?

    I am not sure if I am allowed to post links if so here goes. Thanks for any help you can offer

    http://www.green-deal-measures.com/index.html

  2. #2
    Senior Member RayC's Avatar
    Join Date
    Apr 2010
    Location
    Toronto-ish, Canada
    Posts
    1,732

    Default

    You've got some remnant of that horrible "Glasgow - Teal & Silver" left over somehow. (And, yes, I used that sitestyle for my first site. )

    Check under Style View and look for Page Background to see if it's there.

    You might also want to purge your local publish folder and web server in case there is some remnants left there that are taking priority over the new stuff. Simple go to the LocalPublish folder and delete everything. Delete everything from the server as well, then do a full publish.

    When you publish a site, the old files are not deleted. If something has the same file name, it will be overwritten, but any other files are simply left there. This is by design because NOF makes no assumptions about what is there. It could be a script you've uploaded or some other key files. So a little housekeeping is always in order.
    Ray Cambpell
    Sounds In Sync
    Linked in

  3. #3
    Junior Member
    Join Date
    May 2012
    Posts
    3

    Default

    Thanks I have been getting really stressed trying to work out what is wrong, so i should delete all site styles apart from the one I am using.
    Another quick question if i remove the background colour from the master border by setting the page colour to transparent, how do i switch the colour back again ?

  4. #4
    Senior Member RayC's Avatar
    Join Date
    Apr 2010
    Location
    Toronto-ish, Canada
    Posts
    1,732

    Default

    In Style View you can "delete" unused SiteStyles shown in the "Active SiteStyles" list. But DON'T delete anything listed under "Local SiteStyles", as this is just the way to access different styles, and may permanently delete the style from your hard drive.

    You should be doing all "global" type settings in your SiteStyle under Style View.

    Have a look at this reply, which touches on background colour. If you look at the Page Background setting as described, you may see that teal gradient shown in the Page Background Properties panel for "Image"
    Last edited by RayC; 05-11-2012 at 01:54 PM.
    Ray Cambpell
    Sounds In Sync
    Linked in

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •