Page 3 of 6 FirstFirst 123456 LastLast
Results 21 to 30 of 56

Thread: SwissKnife for NOF - new components

  1. #21

    Default

    Great we tools!!

    I have used two successfully but am having trouble with the local web server.

    I have followed the instructions and get the attached error message when previewing.

    My set up is Windows 7 running under Parallels Desktop. NOF is on Drive C: and my user sites on Virtual Drive Z:

    Any pointers as to my problem?

    TIA

    Ritch

    Click image for larger version. 

Name:	local webserver1.GIF 
Views:	196 
Size:	12.0 KB 
ID:	1190
    NOF 2013: (AU1)......Windows 7 Ultimate Version 6.1 (Build 7601:SP1)
    Mac OSX 10.8.3.....Parallels Desktop 8 (8.0.18483)
    iMac 27" 2.7 GHz Intel Core 2 i5.....12Gb 1333 Mhz DDR3

  2. #22
    Senior Member Thomas Frei-Herrmann's Avatar
    Join Date
    Apr 2010
    Location
    Berlin, Germany
    Posts
    998

    Default

    Hi Ritch,

    although there are many drives recognized, we like to work on your problem. Please post your full path again.

    For now you should use your local directory "User Sites" on drive C:

    P.S.:

    ... by the way - we have established an English board in our SwissKnife forums. So feel free to have a look or post your questions wherever you want.

    http://www.nof-schule.de/forum/f-eng...objects-fusion
    Last edited by Thomas Frei-Herrmann; 07-28-2012 at 02:14 PM.
    Tommy

    Administrator at the German NOF-Forum

    NOF-Tutorials.com | German NOF-Forum | Overview of my tutorials | Facebook

  3. #23
    Senior Member Thomas Frei-Herrmann's Avatar
    Join Date
    Apr 2010
    Location
    Berlin, Germany
    Posts
    998

    Default

    ... but you are using the "Preview" of NOF and not the "Local Publishing". You MUST use the Local Publishing.
    Tommy

    Administrator at the German NOF-Forum

    NOF-Tutorials.com | German NOF-Forum | Overview of my tutorials | Facebook

  4. #24

    Default

    Quote Originally Posted by Thomas Frei-Herrmann View Post
    ... but you are using the "Preview" of NOF and not the "Local Publishing". You MUST use the Local Publishing.
    Hi Thomas

    I'll use the English section from now on. Thanks.

    My confusion has arisen from trying to interpret the instructions. Badly, I admit. I should have sought the help of my brother, sister-in-law or 2 nieces. All fluent German speakers.

    Local webserver is installed in C:\Program Files (x86)\NetObjects

    I have set up local publish as:

    C:\Program Files (x86)\NetObjects\LocalWebServer\My Local Publish\

    When I try to do a local publish I get the attached error message.

    Regards,

    Ritch

    Click image for larger version. 

Name:	local webserver2.GIF 
Views:	202 
Size:	15.7 KB 
ID:	1191
    NOF 2013: (AU1)......Windows 7 Ultimate Version 6.1 (Build 7601:SP1)
    Mac OSX 10.8.3.....Parallels Desktop 8 (8.0.18483)
    iMac 27" 2.7 GHz Intel Core 2 i5.....12Gb 1333 Mhz DDR3

  5. #25
    Senior Member Thomas Frei-Herrmann's Avatar
    Join Date
    Apr 2010
    Location
    Berlin, Germany
    Posts
    998

    Default

    ... you choose the "Firefox" or "Internet Explorer" from the "LocalWebServer" folder


    which should be here:

    C:\Program Files (x86)\NetObjects


    Attachment 1193



    (whatever browser you have installed already) - see screenshot

    Attachment 1192


    ... then you just do your local publishing with this setting.


    NOF will publish -as always- to your local NOF-folder (make sure that is where you publish to, this is the default folder of NOF)

    C:\Users\Admin\Documents\NetObjects Fusion 12.0\User Sites\YourProjectName


    The "LocalWebServer" component will copy that whole folder of your local NOF publishing to:

    C:\Mammooth\LocalWebServer\htdocs\YourProjectName

    and will automatically start the browser you have chosen.
    Last edited by Thomas Frei-Herrmann; 07-28-2012 at 04:30 PM.
    Tommy

    Administrator at the German NOF-Forum

    NOF-Tutorials.com | German NOF-Forum | Overview of my tutorials | Facebook

  6. #26
    Senior Member Thomas Frei-Herrmann's Avatar
    Join Date
    Apr 2010
    Location
    Berlin, Germany
    Posts
    998

    Default

    ... please set your local publishing path to "My Files"
    Tommy

    Administrator at the German NOF-Forum

    NOF-Tutorials.com | German NOF-Forum | Overview of my tutorials | Facebook

  7. #27

    Default

    Thanks Thomas.

    I will need to go back to square one and think this all through. There are differences I need to understand.

    Eg. My publish location is.

    \\psf\Home\Documents\NetObjects Fusion 12.0\User Sites\Peanuts2011\

    Not as you suggest

    C:\\Users\Admin\Documents\NetObjects Fusion 12.0\User Sites\Peanuts2011\

    I need to consider the implications of changing my sites to the default directory.

    Ritch

    PS I have made the necessary browsers changes as per the documentation.
    NOF 2013: (AU1)......Windows 7 Ultimate Version 6.1 (Build 7601:SP1)
    Mac OSX 10.8.3.....Parallels Desktop 8 (8.0.18483)
    iMac 27" 2.7 GHz Intel Core 2 i5.....12Gb 1333 Mhz DDR3

  8. #28
    Senior Member Thomas Frei-Herrmann's Avatar
    Join Date
    Apr 2010
    Location
    Berlin, Germany
    Posts
    998

    Default

    Hi Ritch,


    we know now your problem.

    You are using UNC (Universal Naming Convention). The type of file system path used in Microsoft Windows networking to completely specify a directory on a file server.

    Our "Local Web Server" is not yet designed for this.

    We will see if we can observe this and might change it - but you must wait a bit.


    Thanks ...
    Last edited by Thomas Frei-Herrmann; 07-29-2012 at 03:15 AM.
    Tommy

    Administrator at the German NOF-Forum

    NOF-Tutorials.com | German NOF-Forum | Overview of my tutorials | Facebook

  9. #29
    Senior Member barbara0701's Avatar
    Join Date
    Apr 2010
    Location
    Germany
    Posts
    1,184

    Default

    Hi all,

    as Tommy mentioned we have set up a board in english language for those of you who want to follow up on news about the components or just ask questions.

    http://www.nof-schule.de/forum/f-eng...objects-fusion

    The screenshot shows you how to set the forums language in english in order to be able to register. After registering, set your language choice in the options in user-CP.

    Click image for larger version. 

Name:	sprachwahl.jpg 
Views:	191 
Size:	115.3 KB 
ID:	1194

    Best regards
    Barbara

  10. #30

    Default

    Thanks Thomas. I look forward to any possible solution. (Or I may change the way I work)

    Barbara, I cannot register on the German site. It does translate to English but it asks the security question in German.

    Regards,

    Ritch
    NOF 2013: (AU1)......Windows 7 Ultimate Version 6.1 (Build 7601:SP1)
    Mac OSX 10.8.3.....Parallels Desktop 8 (8.0.18483)
    iMac 27" 2.7 GHz Intel Core 2 i5.....12Gb 1333 Mhz DDR3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •