Results 1 to 3 of 3

Thread: NetObject Fusion 10 does not work with Window Vista

  1. #1
    Junior Member
    Join Date
    Jul 2012
    Posts
    1

    Default NetObject Fusion 10 does not work with Window Vista

    Hello

    NetObject10 doesn't work with my Window Vista. When I try to lunch this program, the message says" This application has requested the Runtime to terminate it in an unsual way. Please contact the application's support team for more information".

    Please help me.

    Thank you

    Brachah

  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,526

    Default

    Do you have the fusion.exe program set to run with administrator rights?

    Fusion 10 writes to protected areas of your hard drive that MS OS later than XP do not allow.

    http://www.gotfusion.com/tutorials/tut.cfm?itemID=4037
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  3. #3

    Default

    This is indeed funny. On my PC NOF10 runs only as administrator, while on my laptop it runs normally. Vista on both.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •