Results 1 to 3 of 3

Thread: "Enter" keystroke for new paragraph ok in design - doesn't publish/preview that way

  1. #1
    Senior Member Kitty's Avatar
    Join Date
    Apr 2010
    Location
    Harley Town USA
    Posts
    171

    Default "Enter" keystroke for new paragraph ok in design - doesn't publish/preview that way

    New issue - odd. Typing text copy and hit enter for new paragraph - looks fine as usual. But when I publish OR preview, there is no new paragraph. Very weird. Looking at the html, I see that there's no closing < /p >
    Any idea what that's all about?

    Anyone?
    Thanks!
    ~Kitty
    The biz http://ink2art.com
    Giving it away since 1995... http://fullmoongraphics.com

  2. #2
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,629

    Default

    Is the opening <p> there? If so, a browser should recognize it when it parses the code; a closing </p> is not required (in fact, I could be wrong but I don't think it ever was required).

    After you've published your page is the <p> present and correct? Do all browsers not recognize it or is it just one in particular?

  3. #3
    Senior Member Kitty's Avatar
    Join Date
    Apr 2010
    Location
    Harley Town USA
    Posts
    171

    Default

    There really was no answer/solution that I could see. My experience told me to just close everything & go away, and to tell you the truth, as I'm typing this, I'll be darned if I can remember what happened other than it published ok last time. Geeesh!!

    Thanks Franko.
    The biz http://ink2art.com
    Giving it away since 1995... http://fullmoongraphics.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •