Results 1 to 5 of 5

Thread: How to set tool bars not visible

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Oct 2012
    Posts
    5

    Default How to set tool bars not visible

    On page view I set Datasource toolbar not visible
    I go to site view and I select an other page Back in page view Datasource toolbar is visible, again. This happens with all toolbars and custom components
    How they will be unvisible permantly until I set them visible again (choose some of then not all)?

    KALARAKIS MINAS
    CRETE GREECE

  2. #2

    Default

    I could not reproduce the problem. Are your toolbars docked or floating?

    Try saving the workspace after setting it up as you want — at least then you will be able to recover it quickly.
    AMD 64 3500 • 1 Gbyte RAM • onboard GeForce graphics Windows XP Home SP3
    My Web SiteA Brief NetObjects Fusion XII Review

  3. #3
    Junior Member
    Join Date
    Oct 2012
    Posts
    5

    Default

    1. Time line toolbars is docked Data source tool bar is floating. I want them to be unvisible. They are always in this state I do this. I set them unvisible, I go to site I get an other page I go to page view. timeline and data source tool bars are visible Custom components have the same behavior
    Save project has no effect. An other reply told me to set Tools-->option-->application-->java environment == use external jre . On my computer jre ver is 1.7 It has no effect
    2. working with fusion 12 I got an other error. I choose "style" It is empty and suddenly it shows a message to send the error to microsoft and program closes
    3. Abnormal termination is still here.

  4. #4
    Junior Member
    Join Date
    Oct 2012
    Posts
    5

    Default

    Solution :
    how to reproduce
    Fusion has problem with characters in path directories with languages other than English. The user profile is inside "C:\Documents and Settings\minas\Τα έγγραφά μου\NetObjects Fusion 12\NetObjects System\Profiles . . . . " this piece spelled in grlilish \minas\'ta 'eggrafa moy\netobjets ...." This is for Greek language

    how to correct : 1.move default to point to an other directory e.g. myDocs 2. uninstall fusion and install it BINGO

  5. #5

    Default

    Glad to hear that you found the solution.

    This is clearly a bug. Please submit a ticket so that it can be fixed in future versions. It might be missed by the technical support staff otherwise.
    AMD 64 3500 • 1 Gbyte RAM • onboard GeForce graphics Windows XP Home SP3
    My Web SiteA Brief NetObjects Fusion XII Review

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •