Results 1 to 3 of 3

Thread: Upgrade Question

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Dec 2012
    Posts
    29

    Default Upgrade Question

    Hello,

    In the last few days I bought and electronically downloaded NetObjects Fusion 12. I noticed there were 3 upgrades on the website (1 was redacted) so I downloaded the remaining 2. But there is also a Upgrade button in the Menu of the program window.

    The question I have is whether it is best to apply the upgrades manually or use the Upgrade button, assuming they will accomplish the same thing. I ask because sometimes it seems that the Upgrade button on other programs contain smaller, more recent changes whereas the cumulative upgrades may be a little behind where the patch process is currently at.

    I guess the best thing would be to manually upgrade the use the Upgrade button to catch anything missed. Are there any problems I am unaware of?

    Thank you for your time, thanks in advance for any help
    Philip

  2. #2
    Junior Member
    Join Date
    Dec 2012
    Posts
    2

    Default

    Hello

    as I read, you only need to install Upgrade #3, as the other update is included in #3.

    I would recommend an system restore point in windows, as it is possible, that NOF12 would not start anymore after installing the upgrade. (You have to install manually - it is not included in actualising).

    In Win 64bit Systems the update #3 have some problems with Java 1.7(32bit).

    As normally every admin would recommend to have JRE actual, I can't understand, that there is still no patch for that or upd. #4.
    But I also cannot understand that you have to wait about 1 hole week for such a simple question in an official support forum.

    I am still thinking to try again with update #3 or if I try to work without as NOF12 is running without.

    It works if you use at least jre 7 upd. 9 ... and use in: Tools --> Options --> (Anwendung in english? ... Program?) --> Tab "Program" --> Java Runtime Environment --> use external jre version 7 .... (instead of using version brought by nof-installation) ...

    and updates must be installed by rightclick and install as administrator

    after this it seems to run


    P.S.: sorry for my english, as I am not a native speaker
    Last edited by vmk; 12-27-2012 at 02:16 PM.

  3. #3
    Junior Member
    Join Date
    Dec 2012
    Posts
    29

    Default

    Thank you,

    You speak very well for a non English speaker, better than I do and I am a English only speaker.

    I forgot the term cumulative download when I wrote the original question. You answered all my questions. In fact you answered one I hadn't thought of, I have the latest JDK which comes with JRE but I was wondering whether to run things with version 1.4 or the latest version 1.7 just in case others were still using a previous version, for compatibility.

    Thank you again
    Philip

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •