Results 1 to 3 of 3

Thread: Fusion 8

  1. #1
    Junior Member
    Join Date
    Jan 2013
    Posts
    2

    Default Fusion 8

    I have just purchased a new computer with Windows 8, I have migrated my Fusion 8 to it but when trying to access it I keep getting the message saying that I am using the wrong FSI.DLL version. I am assuming (from other programmes I have migrated) that this is due to 32bit and 64bit systems. How can I get this programme to work please. I have several web sites working from this programme and do not want the hassle and time wasting of changing them all over to something else. Please help (that is screamed by the way, I am so desperate not to lose all my hard work). Cheers

  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz
    Posts
    4,526

    Default

    Run the Fusion 8 installer again which should put the proper files where they need to be
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE NetObjects Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Web Hosting: http://www.gotHosting.biz

  3. #3

    Default basic install needed

    Thank you, I still run a handful of older NOF8 sites, (Windows7 64bit) some sites work fine, others don't like it at all. I.e. a simple HotSpot was causing things to crash and close NOF.

    Re-installed ver8update4 and sites now working fine.
    I'm glad to have found this post. Many thanks.

    Quote Originally Posted by gotFusion View Post
    Run the Fusion 8 installer again which should put the proper files where they need to be

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •