Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Crashes may be over for me

  1. #21

    Default

    How do you address the problem in Win8. My e-commerce catalog keeps crashing. :-(

  2. #22
    Junior Member ICA's Avatar
    Join Date
    Nov 2012
    Posts
    9

    Default

    I too am having trouble migrating to NOF13; I am running Windows 7 professional, 64 bit.

    I have 4 sites - 2 very small that converted directly and without problems with NOF13 but the 2 larger sites crash the software after reaching a blank site page. I have tried all the recommendations in these posts; unticked tablets, created separate styles, created a small new site, produced templates under NOF12 and tried to create sites based on these templates, even reinstalled the software. All with no success. Any thoughts would be very helpful.

  3. #23
    Senior Member RayC's Avatar
    Join Date
    Apr 2010
    Location
    Toronto-ish, Canada
    Posts
    1,731

    Default

    By "converted directly" do you mean you simply opened your .NOD file created in a previous version (not a good idea), or you opened the site in your previous version of nOF, cleaned up your assets, optimized the site, exported as a template from the earlier version, and created a new site in 2013 from that template?

    When you created a "small new site", what happens? Does this also crash NOF?

    Do you have the latest update installed?

    If you can provide a specific problem that you are having, that is also helpful. Something along the lines of "Whenever I do this, NOF does this."

    I'd also suggest starting a new thread for your specific problem with as much detail as you can. That way the discussion can focus on your one issue, and others who might encounter the same problem might find a solution by searching the forum.
    Ray Cambpell
    Sounds In Sync
    Linked in

  4. #24
    Administrator Adam's Avatar
    Join Date
    Jan 2010
    Location
    Pennsylvania
    Posts
    357

    Default

    Quote Originally Posted by ICA View Post
    I too am having trouble migrating to NOF13; I am running Windows 7 professional, 64 bit.

    I have 4 sites - 2 very small that converted directly and without problems with NOF13 but the 2 larger sites crash the software after reaching a blank site page. I have tried all the recommendations in these posts; unticked tablets, created separate styles, created a small new site, produced templates under NOF12 and tried to create sites based on these templates, even reinstalled the software. All with no success. Any thoughts would be very helpful.
    Hi ICA,

    Try installing AU2 either from within the program or here.
    Adam
    NetObjects Technical Support

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •