Page 4 of 4 FirstFirst 1234
Results 31 to 35 of 35

Thread: Any Sites or Test sites up?

  1. #31

    Default

    Quote Originally Posted by antonsvideo View Post
    another site successfully moved from Nof9 to Nof 2013 with HTML5 Master Watchmaking Sydney
    Hi Anton.

    Can you clarify what you did to achieve this? Is this a straight import from template with HTML5 set in NOF 2013 to achive the result or did you need to make changes?

    Ritch
    NOF 2013: (AU1)......Windows 7 Ultimate Version 6.1 (Build 7601:SP1)
    Mac OSX 10.8.3.....Parallels Desktop 8 (8.0.18483)
    iMac 27" 2.7 GHz Intel Core 2 i5.....12Gb 1333 Mhz DDR3

  2. #32
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,876

    Default

    straight import from template

    then delete <center> tags

    then click center in browser on each page and set to HTML5 + UTF8

    delete copyright meta tag (not HTML5 compliant)

    reset fonts and sizes and colors of Nav Buttons and Banners if needed, because Nof2013 fails to import original settings in many cases

  3. #33

    Default

    Hi Anton

    I have had a bash at doing as you suggest but have encountered numerous issues.

    The site I chose to experiment on includes the DB components and EZRound.

    The DB Components don't work. (I have AU1 installed) and the EZRound objects are all screwed up.

    I'll play around with it more later. So far not so good.

    Ritch
    NOF 2013: (AU1)......Windows 7 Ultimate Version 6.1 (Build 7601:SP1)
    Mac OSX 10.8.3.....Parallels Desktop 8 (8.0.18483)
    iMac 27" 2.7 GHz Intel Core 2 i5.....12Gb 1333 Mhz DDR3

  4. #34
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,876

    Default

    sorry, have never used DB components and EZRound so don't know what to suggest

  5. #35

    Default

    Quote Originally Posted by antonsvideo View Post
    sorry, have never used DB components and EZRound so don't know what to suggest
    I'll check out both. The DB issue seems to be an omission when they added the components back in for AU1.
    NOF 2013: (AU1)......Windows 7 Ultimate Version 6.1 (Build 7601:SP1)
    Mac OSX 10.8.3.....Parallels Desktop 8 (8.0.18483)
    iMac 27" 2.7 GHz Intel Core 2 i5.....12Gb 1333 Mhz DDR3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •