Results 1 to 8 of 8

Thread: Editing Navigation Buttons

  1. #1
    Junior Member
    Join Date
    May 2013
    Location
    Indiana
    Posts
    10

    Question Editing Navigation Buttons

    When I was using NOF 12 I was able to go to the STYLE tab and edit the button images, etc. I upgraded to NOF 13 and it won't let me click on anything. I have "Read Only" unchecked.

  2. #2
    Senior Member
    Join Date
    Feb 2010
    Location
    Brantford, Ontario, Canada
    Posts
    120

    Default

    That is odd. I have done a site and I changed the button images without an issue.

    Was this a new site started in 2013 or one that was migrated from another version of NOF. If it is from another version of NOF what version and did you just open the file from 2013 or did you do a template and then in 2013 choose new>from template.

    Let us know a little about your system set-up and OS, processor.

    Have you tried uninstalling and installing again in the event of a bad install.

    Gary

  3. #3
    Junior Member
    Join Date
    May 2013
    Location
    Indiana
    Posts
    10

    Default

    I did try uninstalling and installing it again. That didn't help. I had a 51 page web site I designed with NOF 12. After installing NOF 13 I opened that web site from its folder. I have tried a new site with NOF 13 and it still won't let me make any changes to the buttons, etc.

    I have since tried it on another computer and it works just fine. It must be some setting on my computer but I have no idea what it would be.

    I have Windows 7 64 bit operating system. I have 4 GB of RAM. I really need it to work on this computer. It is a web site for the library where I work. I put a lot of photos of books on it. I don't want to start using a different computer as I have my folder for photos set up on this computer.

  4. #4

    Default

    I have a similar problem with the import of our site. I can change the buttons, but cannot change link colors or hover colors. I am also on a Win 7 64 Bit 6 Gb Ram

  5. #5
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,888

    Default

    Quote Originally Posted by Mike Hammer View Post
    I have a similar problem with the import of our site. I can change the buttons, but cannot change link colors or hover colors. I am also on a Win 7 64 Bit 6 Gb Ram
    in page view, click Text at top, then click edit text styles

    then find the four link states under site styles and edit them

    make sure the style has the read only removed in style view, otherwise you can't edit

  6. #6

    Default

    I tried that, it did not work with my site. You can also get to a similar place in styles view ...Styles up top then manage styles as Gary had suggested in another thread. I think my problem is a very corrupted old site style that we modified over the years.

  7. #7
    Senior Member
    Join Date
    Apr 2010
    Location
    Sydney
    Posts
    1,888

    Default

    can you click the layout html button and see if any imported formatting code exists, if so, delete it

    then click the master border html button and do the same

    also, in text, manage text styles, make sure there is no page specific formatting of your links, because this will over ride the settings done in site style

  8. #8

    Default

    Quote Originally Posted by antonsvideo View Post
    can you click the layout html button and see if any imported formatting code exists, if so, delete it

    then click the master border html button and do the same

    also, in text, manage text styles, make sure there is no page specific formatting of your links, because this will over ride the settings done in site style

    Some settings seem to be off in my site, I had No look at it. Hope this helps anyone with the same problems, answer below.

    I've taken a look at your template and I have providedyou steps below that will have your link states working as intended.

    First part:

    1. First, open your website in Fusion 2013.
    2. Click Tools > Options > current site
    3. Locate the Text Formatting option and change to CSSfrom HTML.
    4. Click OK

    Second part:

    1. Click to the Page view
    2. Click on Text > Magage Styles
    3. The Manage Styles dialog opens, in the left framescroll up to the Site scope tree.
    4. Remove all link states under Site by clicking on oneand then click the Delete button.
    5. Publish site locally to view the results.

    Additional information:

    You don't have all your link states styled in the Styleview, click to the Style view and select each link state then edit as you wish.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •