Page 1 of 5 12345 LastLast
Results 1 to 10 of 44

Thread: NO 13 Import changed links into yellow rollover links.

  1. #1

    Default NO 13 Import changed links into yellow rollover links.

    Imported NO 12 site to 13. Problem I have is now all my links turned into rollovers when you mouse over them and the color of the rollover is yellow.

    In NO 12 the links were not rollovers. Anyone know how to either stop the rollover or change the color of the rollover? I could live with the rollover when you mouse over it but not the color.

  2. #2
    Senior Member
    Join Date
    Feb 2010
    Location
    Brantford, Ontario, Canada
    Posts
    120

    Default

    Hi Mike,

    I am not sure why that has happened, however, you can alter the colour and other properties of the links if you click the style icon at the top and then scroll down to see the link attributes. You can click each of them and make the rollover colour change there. If before you try to make the changes the read only check box is checked, please uncheck it. It is in the style properties pallet on the right.

    Gary

  3. #3

    Default

    Thanks Gary,

    I tried to change the color and it does not change. I then changed the entire site style to 5 different styles and all of them rollover to yellow. Strange ?? Any other ideas?

    Mike

  4. #4
    Senior Member franko's Avatar
    Join Date
    Apr 2010
    Location
    Tasmania Australia
    Posts
    2,614

    Default

    Mike, are you seeing this while you're creating the page, or after you've published the site? ie, is it an NoF issue or a browser issue. Do you use the same browser for development that you do for surfing the web?

  5. #5

    Default

    Hi Franko,

    Its both, creating and publishing. But what I did was delete the site and import it all over again from 12. That yellow rollover problem has disappeared but now when I go to change the color of the link I get this error message. Any Ideas why?

    Click image for larger version. 

Name:	1.jpg 
Views:	174 
Size:	51.7 KB 
ID:	1427

  6. #6

    Cool

    Quote Originally Posted by Mike Hammer View Post
    Hi Franko,

    Its both, creating and publishing. But what I did was delete the site and import it all over again from 12. That yellow rollover problem has disappeared but now when I go to change the color of the link I get this error message. Any Ideas why?

    Click image for larger version. 

Name:	1.jpg 
Views:	174 
Size:	51.7 KB 
ID:	1427
    Did You "Import" into NOF13 Using a Template generated by Your NOF12 Website?

  7. #7
    Senior Member
    Join Date
    Feb 2010
    Location
    Brantford, Ontario, Canada
    Posts
    120

    Default

    Hi Mike,

    Could you please post it on the internet and put a link here so that we can see the links and the colours. We can also see the css files to determine what is going on. It would also elliminate something local.

    Gary

  8. #8

    Default

    Quote Originally Posted by Bronco Billy View Post
    Did You "Import" into NOF13 Using a Template generated by Your NOF12 Website?
    Yes I did in 12, 1st deleted any unused assets, verified all assets, reoptimized, closed 12 and saved, then went back in 12 and export as a template entire site. In 13 open template.

  9. #9

    Default

    Quote Originally Posted by garydumbleton View Post
    Hi Mike,

    Could you please post it on the internet and put a link here so that we can see the links and the colours. We can also see the css files to determine what is going on. It would also elliminate something local.

    Gary
    Hi Gary, here you go http://www.highnoonholsters.com/Prod...ide_guard.html entire site is like this page, cannot change link color or get rollover to work.

    I did create a new test site in 13 and it works. Have been using NO since MX. Do you think all the imports finally did us in?

  10. #10
    Senior Member
    Join Date
    Feb 2010
    Location
    Brantford, Ontario, Canada
    Posts
    120

    Default

    Hi Mike,

    Is this what you published from NOF2013 or is this your regular site published in an older NOF. I suspect this is the older publishing. The links do not have roll overs. I would like to see a published page from 2013 to have a look at the css etc on it.

    Gary

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •