Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 44

Thread: NO 13 Import changed links into yellow rollover links.

  1. #21

    Default

    Quote Originally Posted by mia View Post
    It´s not the performance, it´s just the generator tag ...META NAME="Generator" CONTENT="NetObjects Fusion 8
    Thanks.... It's Good to Know that it's just the Tag and ~ the Performance.... So there is Gain to be had by Upgrading to NOF13......

  2. #22

    Default

    Quote Originally Posted by garydumbleton View Post
    Hi Mike,

    Could you please post it on the internet and put a link here so that we can see the links and the colours. We can also see the css files to determine what is going on. It would also elliminate something local.

    Gary
    I found a page with the yellow links I missed here you go, I will leave it up there till you see this.


    http://www.highnoonholsters.com/Prod...y_natural.html

  3. #23
    Senior Member
    Join Date
    Feb 2010
    Location
    Brantford, Ontario, Canada
    Posts
    120

    Default

    Hi Mike,

    I am not sure why you are getting yellow rollovers by default after importing the template, but it does look like there are no css files on the rest of your site and in fact no style set for the link attribute. The link is using the browser default as the site is not giving a style. I suppose when you started new>from template, NOF2013 may have generated the css files fusion.css, site.css and style.css from the site with no css and possibly had a glitch in that translation from no css to css. (funny there is not even any inline styles in your site.)

    In any event, if you read below, there may be a work around for this issue. Read on.

    I have had a look at this link and also the rest of your site and here is what I have found.

    Here is what we know.
    1. The link that you have given above does in fact show a yellow rollover and if you look at the css file site.css you will see that in fact the a:hover has a 255,255,0 which is yellow. A:link and A:active have a colour of 0,51,255 which is the blue.
    2. Also looking at your website, I see that only 2 of the pages have css files. What's new and Double Jeopardy and they are the ones that have yellow rollovers. The rest of the pages do have have css.
    3. By only 2 pages having css, I would say that your site at this time does not reflect being published in NOF2013 in it's entirety, just the 2 pages with css files have been published with NOF2013

    What to do. (try Option 1 first and if it does not work, try option2)
    Option 1
    1. First press the style icon on the bar. Then drop down the menu item of Style and click on manage styles.
    2. Select Link:hover and then click edit
    3. Under Colour Choose the Colour that you want the rollover to be and then click OK

    Option 2
    1. First press the style icon on the bar.
    2. Then choose the CSS Code tab
    3. Find A:hover and change the RGB colours to the colour that you want.
    4. When you leave the CSS Code page it will ask you to save and please do.

    Do a publish and see if things have changed.

    Let me know how you make out.

    Gary
    Last edited by garydumbleton; 05-12-2013 at 09:04 PM.

  4. #24

    Default

    Hi Gary,

    THANK you for taking so much time trying to help. Before I did anything you said I went and tried to reload the entire site in 13. NO 13 locks up, the program just hangs, sometimes at 9%, 47% etc etc. My settings seem to be correct, as copied from NO12. No13 does make the test connection and I can upload pages but not the entire site. ?? I get 97 errors? Picture below. NO 12 worked great with this site, I hope this all gets cleared up.


    Click image for larger version. 

Name:	2.jpg 
Views:	151 
Size:	50.0 KB 
ID:	1428
    Last edited by Mike Hammer; 05-13-2013 at 12:22 PM.

  5. #25

    Default

    Hi Gary,

    1 or 2 do not work. In fact any site style I pick I cannot change the yellow rollover. It shows its not suppose to be yellow in preview, manage styles and Css code page but when we publish the rollover stays yellow. Sample page here, style changed http://www.highnoonholsters.com/Prod...r/_slider.html

    Mike

  6. #26
    Senior Member RayC's Avatar
    Join Date
    Apr 2010
    Location
    Toronto-ish, Canada
    Posts
    1,731

    Default

    Interesting; for me the links only change to yellow in IE. In Chrome and Firefox, the links do not change colour at all.

    Also, have you explicitly done something to disable right-clicks on your site? It may not be related (or it might be), but it does make it a little more difficult to examine various aspects of your site to help.
    Ray Cambpell
    Sounds In Sync
    Linked in

  7. #27

    Default

    Quote Originally Posted by RayC View Post
    Interesting; for me the links only change to yellow in IE. In Chrome and Firefox, the links do not change colour at all.

    Also, have you explicitly done something to disable right-clicks on your site? It may not be related (or it might be), but it does make it a little more difficult to examine various aspects of your site to help.
    Yes we did, The no right click has been there years with no problem. Everything was fine until NO13. Now I do have 11,12 and 13 installed. Of course different folders, do you think somehow all 3 installed has something to do with it? Not sure if a reinstall would help?
    Last edited by Mike Hammer; 05-13-2013 at 08:07 PM.

  8. #28
    Senior Member mia's Avatar
    Join Date
    Apr 2010
    Location
    Germany /Deutschland
    Posts
    809

    Default

    Interesting; for me the links only change to yellow in IE. In Chrome and Firefox, the links do not change colour at all.
    I had a look yesterday, with Firefox, and was wondering for start what Mike was going on about.
    The links were all blue, no yellow rollover anywhere....
    Till I clicked one link and then went back to the same page afterwards.
    And... the links ( now of course visited) had changed, the blue was slightly different and suddenly they had a yellow rollover. ( would be visited rollover)

    Very strange the whole story....
    http://www.nof-community.de
    NOF-Community, Hilfe, Support, Tutorials, Anleitungen, Tipps und Tricks für Netobjects Fusion und SwissKnife Komponenten

  9. #29
    Senior Member
    Join Date
    Feb 2010
    Location
    Brantford, Ontario, Canada
    Posts
    120

    Default

    Having concurrent instals of NOF does not cause any problems.

    Have you tried to re-intall version2013. Maybe a re-install of 2013 might be in order.

    I just did a template of one of my sites that was started in NOF 8 like yours and it was last in NOF11 and made a template in 11 and imported into NOF 2013 and I can change the links, change the templates without issues.

    If possible can you upload your template (just some pages will be OK no need for the whole site) from the older version of NOF for download and I can try it here. If you try the same template and see if the behaviour is the same that would be good. Maybe we can come to some common denominator.

    Gary

  10. #30

    Cool

    Quote Originally Posted by Mike Hammer View Post
    Hi Gary,

    THANK you for taking so much time trying to help. Before I did anything you said I went and tried to reload the entire site in 13. NO 13 locks up, the program just hangs, sometimes at 9%, 47% etc etc. My settings seem to be correct, as copied from NO12. No13 does make the test connection and I can upload pages but not the entire site. ?? I get 97 errors? Picture below. NO 12 worked great with this site, I hope this all gets cleared up.


    Click image for larger version. 

Name:	2.jpg 
Views:	151 
Size:	50.0 KB 
ID:	1428
    Why are you Transferring and Not Publishing???? The Manual says to Publish..... It is My Understanding that Publishing Cleans Up Dirty Files, Etc.... Where as Transferring..... Just Transfers...... I would like to see a Virgin Publish to a Clean Empty Sub Directory........

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •