Results 1 to 6 of 6

Thread: Upgrade don't accept old license number

  1. #1
    Junior Member
    Join Date
    May 2013
    Location
    Belgium
    Posts
    19

    Default Upgrade don't accept old license number

    Hello,

    I order and downloaded 5 days ago an upgrade of 2013.
    I first contacted support to ask if I could upgrade from v4.0 to 2013 and they say that that is no problem. If there is I problem, I should contact them.
    When the installation ask me the old license n°, I get an message that the code can not be verified.

    I allready contacted 2 times support, but did't get an aswer yet.
    Is it possible to upgrade from v4.0?

    Regards,
    Marc

  2. #2
    Senior Member gotFusion's Avatar
    Join Date
    Jan 2010
    Location
    www.gotHosting.biz - - - - - - - - - - - www.gotFusion.com
    Posts
    4,458

    Default

    I've sent you a PM regarding this. Check your messages in the forum
    Last edited by gotFusion; 05-18-2013 at 11:13 AM.
    NetObjects Fusion Cloud Linux enabled Web Hosting, support + training starts at $14.95
    NetObjects Fusion web Hosting and support + ASP + PHP + ColdFusion + MySQL + MS SQL
    FREE Fusion Support & training comes with all web hosting accounts
    NetObjects Fusion Support: http://www.gotFusion.com
    NetObjects Fusion Hosting: http://www.gotHosting.biz

  3. #3
    Junior Member
    Join Date
    May 2013
    Location
    Belgium
    Posts
    19

    Default

    Hello,

    Thank you for your reply, but I just found the problem with my old serial-nr.
    I received it (in 1999) by email without the dashes in the number and entered that number, but now I verified it in the box, and saw the dashes..
    Now it's working fine!!!

    Regards

  4. #4
    Junior Member
    Join Date
    Jul 2014
    Posts
    2

    Default

    Hello,

    Same problem here:

    Hello,

    I have installed NetObjects Fusion Essentials en registered with the serial I have received from NetObjects , I have used the program and in the program I have pushed the upgrade button and buy the upgrade , but while the new NetObjects Fusion 2013 installs it ask for the previous serial and the program will not recognize the serial I have from NetObjects Fusion Essentials. "Setup was unable to verify your serial number"

    Thanks

  5. #5
    Junior Member
    Join Date
    Jul 2014
    Posts
    2

    Default

    OK, problem solved by NetObjects support

    Thanx

  6. #6
    Junior Member
    Join Date
    Jul 2014
    Posts
    14

    Default

    Hi Danat,

    Can you let me know what they did to resolve your issue with the upgrade of serial numbers?

    Thanks,

    Dave

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •