Results 1 to 7 of 7

Thread: FTP Not Working In NOF 8

  1. #1
    Junior Member
    Join Date
    Oct 2013
    Posts
    2

    Default FTP Not Working In NOF 8

    I am getting unable to communicate to host (timing out) when I attempt to publish any of my web pages. FTP works from the computer - I can get to my host provider using Filezilla for instance. Wasted 3 days with no success. Can Filezilla, or any other FTP software be used to FTP files to my host provider? I can see the web pages are comprised of a header, footer and body. However, they reside within the .nod file, and I cannot seem to get view the files to get drag and drop them into the NetFirms server. Anybody ever had a similar problem?

  2. #2
    Senior Member chuckj's Avatar
    Join Date
    Jan 2010
    Location
    www.beyondfusion.com - Florida
    Posts
    1,235

    Default

    You can use Filezilla if you can't use the built-in FTP.

    Do a local publish of your site and then you can ftp from the Local Publish folder.

    In Fusion, have you tried toggling passive mode in your remote publish profile advanced settings?
    Chuck Joslin
    www.BeyondFusion.com
    PHP & MySQL development with Fusion
    Fusion support for AllWebMenus (Likno) Contact me for custom AWM menus for your sites.
    Tutorials and Forums

  3. #3
    Junior Member
    Join Date
    Oct 2013
    Posts
    2

    Default

    Quote Originally Posted by chuckj View Post
    You can use Filezilla if you can't use the built-in FTP.

    Do a local publish of your site and then you can ftp from the Local Publish folder.

    In Fusion, have you tried toggling passive mode in your remote publish profile advanced settings?
    Thanks for the prompt reply. I have toggled PASSIVE and still I am unable to connect. When I choose the server type the only one available to me is FTP. Publish Locally is not an option I can choose. That might be since I got NetObjects Fusion 8 from my web host provider free for signing up with them years ago - NetFirms. They probably only wanted FTP available. Unless I am missing a set up option when I installed the software originally. I checked the documentation and Publish Locally should be in the drop down. I guess I will have to bite the bullet and buy the latest and greatest version of NetObjects Fusion from Amazon.ca and then import my saved files.

  4. #4
    Senior Member chuckj's Avatar
    Join Date
    Jan 2010
    Location
    www.beyondfusion.com - Florida
    Posts
    1,235

    Default

    Hosting versions of Fusion are normally tied to that host. Local Publishing is disabled so you can only publish to their servers.
    Chuck Joslin
    www.BeyondFusion.com
    PHP & MySQL development with Fusion
    Fusion support for AllWebMenus (Likno) Contact me for custom AWM menus for your sites.
    Tutorials and Forums

  5. #5
    Junior Member
    Join Date
    Nov 2013
    Posts
    1

    Default

    Same exact problem here. Just started in the last 2 weeks and not been able to connect to Netfirms all of a sudden. Tried passive and verified Publish setting and removed them and put them back on. Also deleted website and reinstalled from CD and still cannot connect to server. Any help?

  6. #6
    Senior Member chuckj's Avatar
    Join Date
    Jan 2010
    Location
    www.beyondfusion.com - Florida
    Posts
    1,235

    Default

    They may have switched to SFTP only. Which the Netfirms specific Fusion doesn't handle.

    When it works one minute and not the next, the host changed something.
    Chuck Joslin
    www.BeyondFusion.com
    PHP & MySQL development with Fusion
    Fusion support for AllWebMenus (Likno) Contact me for custom AWM menus for your sites.
    Tutorials and Forums

  7. #7
    Junior Member
    Join Date
    Nov 2013
    Posts
    2

    Default

    I have been using NOF 8 for the last 8 years without any issues but unfortunately over the last week I have been unable to publish any new content to any of my websites (not all with the same hosting provider). Every time when I test the connection everything appears to be okay but then as soon as I hit the publish button the files do not transfer and the dialogue box freezes on the screen. I have tried uninstalling and re-installing NOF and have also tried creating and publishing from a separate test site to see if that makes any difference - but nothing is working.

    I am getting rather desperate now so any suggestions would be welcome.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •