Results 1 to 3 of 3

Thread: Files not transferring in NOF 8 - please help

  1. #1
    Junior Member
    Join Date
    Nov 2013

    Default Files not transferring in NOF 8 - please help

    I tried posting in another thread last night but have not received a reply. I am hoping someone can help me now.

    I have been using NOF 8 for the last 8 years without any issues but unfortunately over the last week I have been unable to publish any new content to any of my websites (not all with the same hosting provider). Every time when I test the connection everything appears to be okay but then as soon as I hit the publish button the files do not transfer and the dialogue box freezes on the screen. I have tried uninstalling and re-installing NOF and have also tried creating and publishing from a separate test site to see if that makes any difference - but nothing is working. I contacted the hosting provider for one of the affected sites and they say none of the FTP details have changed from their side. As the problem has occurred with three different sites one of which is hosted with a different provider to the other two, I am guessing the problem must be related to NOF.

    I am getting rather desperate now as one of my sites in particular needs updating as a matter of priority. Please can somebody help??

  2. #2
    Senior Member mia's Avatar
    Join Date
    Apr 2010
    Germany /Deutschland


    I am guessing the problem must be related to NOF.
    I'm guessing the problem is probably your computer.
    Because NOF doesn't stop to publish from one minute to the other.
    There must be something interfering the transmission.
    That could be your firewall or a security software, like your antivirus program.

    Try to deactivate these for the time when you try to publish your website.
    The other option is to use a seperate FTP program like e.g. Filezilla.
    You have to do a full local publish first, NOF creates a Local Publish folder.
    And the content of this folder represents your website.
    Then you use Filezilla to load the complete lot, or just parts of it, if you did minor changes, onto the server.
    NOF-Community, Hilfe, Support, Tutorials, Anleitungen, Tipps und Tricks für Netobjects Fusion und SwissKnife Komponenten

  3. #3
    Junior Member
    Join Date
    Jan 2014


    I am having the same problems that jillwebb is having. I have changed nothing in my computer, or anything else. i have contacted my webhost to be sure that noting has changed there. I go through all the steps of publishing, including just curent page only and the program runs through all of the normal stuff, and then show that the file transfer is complete. but when i go to my website, nothing has changes, and i have eveen refreshed the page after each time of uploading the files
    if anyone can help please do

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts